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				Connections that work for you.

				Maybe you’re sharing family photos with your loved ones, or reconnecting with people you haven’t seen in years. Maybe you’re consolidating that vast music collection into one place, or catching  up on your reading without toting 10 pounds of books home from  the library. Or maybe you’re buying your first laptop or making your first PowerPoint presentation. 

				Welcome to the world of technology. It’s full of amazing opportunities and growing at such a fast rate that it can be  a bit tricky to navigate. So where do you turn for help?

				Dedicated to helping you stay connected with friends, family, and community, AARP offers the best advice and solutions for using  tech to connect. Whether you’re plunging into social networking, posting pictures, or researching caregiving resources, we’ve got solutions to help you along the way. 

				And we’re dedicated to help you connect with tech, too. Today’s gadgets can do great things for you, from helping you take advantage  of discounts to building a website for that business you’ve always dreamed of to carrying around your favorite travel guidebooks on  one skinny tablet. We’ve got advice on making technology work for  you while protecting your online privacy and security. 

				Whatever role technology plays in your life, from novice to hardcore techie, we’ve got solutions to help you…and help you have fun. Because that, too, is what this time of your life is about.

				[image: 611.jpg]

				AARP is a nonprofit, nonpartisan membership organization that helps people 50 and older improve their lives. For more than 50 years, AARP has been serving our members and society by creating positive social change. AARP’s mission is to enhance the quality of life for all as we age; lead positive social change; and deliver value to members through information, service and advocacy.
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				Introduction

				I’m very proud to present you with Excel 2010 For Dummies, Mini Edition. This book covers such fundamentals as how to start the program, identify the parts of the screen, enter information in the worksheet, save a document, and so on. 

				About This Book

				Each discussion of a topic briefly addresses the question of what a particular feature is good for before launching into how to use it. In Excel, as with most other sophisticated programs, you usually have more than one way to do a task. For the sake of your sanity, Ihave purposely limited the choices by usually giving you only the most efficient ways to do a particular task. Later, if you’re so tempted, you can experiment with alternative ways of doing a task. For now, just concentrate on performing the task as I describe.

				I’m going to make only one assumption about you (let’s see how close I get): You have access to a PC (at least some of the time) that is running Windows 7, Windows Vista, or Windows XP, and on which Microsoft Office Excel 2010 is installed. Having said that, I don’t assume that you’ve ever launched Excel 2010, let alone done anything with it.

				Conventions Used in This Book

				Throughout the book, you’ll find Ribbon command sequences (the name on the tab on the Ribbon and the command button you select) separated by a command arrow, as in:

				HomeCopy

				This shorthand is the Ribbon command that copies whatever cells or graphics are currently selected to the Windows Clipboard. It means that you click the Home tab on the Ribbon (if it isn’t displayed already) and then click the Copy button (which sports the traditional side-by-side page icon).

				Icons Used in This Book

				The following icons are placed in the margins to point out stuff you may or may not want to read.

				[image: tip.eps]	This icon alerts you to shortcuts or other valuable hints related to the topic at hand.

				[image: remember.eps]	This icon alerts you to information to keep in mind if you want to meet with a modicum of success.

				

				

			

		

	
		
			
				Part I

				The Excel 2010 User Experience

				In This Part

				[image: arrow] Getting familiar with the program window 

				[image: arrow] Selecting commands from the Ribbon

				[image: arrow] Starting and quitting Excel

				[image: arrow] Getting some help

				[image: arrow] Finding out what’s cool in Excel 2010

				The Excel 2010 user interface, like Excel 2007, scraps its reliance on a series of pull-down menus, task panes, and multitudinous toolbars. Instead, it uses a single strip at the top of the worksheet called the Ribbon that puts the bulk of the Excel commands you use at your fingertips at all times.

				Add to the Ribbon a File tab and a Quick Access  toolbar — along with a few remaining task panes (Clipboard, Clip Art, and Research) — and you end up with the handiest way to crunch your numbers, produce and print polished financial reports, as well as organize and chart your data. In other words, do all the wonderful things for which you rely on Excel.

				This part breaks down the Excel user interface and helps you make sense of the tabs and command buttons you’re going to face day after day. If you run into trouble, I show you how to get help within Excel. Finally, I give you a rundown of the top ten features in Excel 2010.

				Excel’s Ribbon User Interface

				When you launch Excel 2010, the program opens the first of three new worksheets (named Sheet1) in a new workbook file (named Book1) inside a program window like the one shown in Figure 1-1.

				[image: 9781118242001-fg0101.eps]

				Figure 1-1: The Excel 2010 program window that appears  immediately after launching the program.

				The Excel program window containing this worksheet of the workbook contains the following components:

				[image: check.png] File tab that when clicked opens the new Backstage View — a menu on the left that contains all the document- and file-related commands, including Info (selected by default), Save, Save As, Open, Close, Recent, New, Print, and Save & Send. Additionally, there’s a Help option with add-ins, an Options item that enables you to change many of Excel’s default settings, and an Exit option to quit the program.

				[image: check.png] Customizable Quick Access toolbar that contains buttons you can click to perform common tasks, such as saving your work and undoing and redoing edits.

				[image: check.png] Ribbon that contains the bulk of the Excel commands arranged into a series of tabs ranging from Home through View.

				[image: check.png] Formula bar that displays the address of the current cell along with the contents of that cell.

				[image: check.png] Worksheet area that contains the cells of the worksheet identified by column headings using letters along the top and row headings using numbers along the left edge, tabs for selecting new worksheets, a horizontal scroll bar to move left and right through the sheet, and a vertical scroll bar to move up and down through the sheet.

				[image: check.png] Status bar that keeps you informed of the program’s current mode and any special keys you engage and enables you to select a new worksheet view and to zoom in and out on the worksheet.

				Going Backstage via File

				To the immediate left of the Home tab on the Ribbon right below the Quick Access toolbar, you find the  File tab.

				When you click File, the new Backstage View opens. This view contains a menu similar to the one shown in Figure 1-2. When you open the Backstage View with the Info option selected, Excel displays at-a-glance stats about the workbook file you have open and active in the program.

				[image: 9781118242001-fg0102.tif]

				Figure 1-2: Open Backstage View to get at-a-glance information about the current file.

				This information panel is divided into two panes. The pane on the left contains large buttons that enable you to modify the workbook’s permissions, distribution, and versions. The pane on the right contains a thumbnail of the workbook followed by a list of fields detailing the workbook’s various Document Properties, some of which you can change (such as Title, Tags, Categories, and Author), and many of which you can’t (such as Size, Last Modified, Created, and so forth).

				Above the Info option, you find the commands (Save, Save As, Open, and Close) you commonly need for working with Excel workbook files. Near the bottom, the File tab contains a Help option that, when selected, displays a Support panel in the Backstage View. This panel contains options for getting help on using Excel, customizing its default settings, as well as checking for updates to the Excel 2010 program. Below Help, you find options that you can select to change the program’s settings, along with an Exit option that you can select when you’re ready to close the program.

				Bragging about the Ribbon

				The Ribbon (shown in Figure 1-3) changes the way you work in Excel 2010. Instead of having to memorize (or guess) on which pull-down menu or toolbar Microsoft put the particular command you want to use, their designers and engineers came up with the Ribbon that shows you the most commonly used options needed to perform a particular Excel task.

				The Ribbon contains the following components:

				[image: check.png] Tabs for each of Excel’s main tasks that bring together and display all the commands commonly needed to perform that core task.

				[image: check.png] Groups that organize related command buttons into subtasks normally performed as part of the tab’s larger core task.

				[image: check.png] Command buttons within each group that you select to perform a particular action or to open a gallery from which you can click a particular thumbnail. Note: Many command buttons on certain tabs of the Ribbon are organized into minitoolbars with related settings.

				[image: check.png] Dialog box launcher in the lower-right corner of certain groups that opens a dialog box containing a bunch of additional options you can select.

				[image: 9781118242001-fg0103.eps]

				Figure 1-3: The Ribbon consists of a series of tabs containing command buttons arranged into different groups.

				
					[image: tip.eps]
				

					To display more of the Worksheet area in the program window, you can minimize the Ribbon so that only its tabs display. Simply click the Minimize the Ribbon button, shown in Figure 1-3.

				The most direct method for selecting commands on the Ribbon is to click the tab that contains the command button you want and then click that button in its group. For example, to insert a piece of clip art into your spreadsheet, you click the Insert tab and then click the Clip Art button to open the Clip Art task pane in the Worksheet area.

				Having fun with the Formula bar

				The Formula bar displays the cell address (determined by a column letter(s) followed by a row number) and the contents of the current cell. (Refer to Figure 1-1.) For example, cell A1 is the first cell of each worksheet at the intersection of column A and row 1; cell XFD1048576 is the last cell of each worksheet at the intersection of column XFD and row 1048576. The type of entry you make determines the contents of the current cell: text or numbers, for example, if you enter a heading or particular value, or the details of a formula if you enter a calculation.

				The Formula bar has three sections:

				[image: check.png] Name box: The left-most section that displays the address of the current cell.

				[image: check.png] Formula bar buttons: The second, middle section that appears as a rather nondescript button displaying only an indented circle on the left (used to narrow or widen the Name box) and the Insert Function button (labeled fx) on the right. When you start making or editing a cell entry, Cancel (an X) and Enter (a check mark) buttons appear between them.

				[image: check.png] Cell contents: The third, right-most white area to the immediate right of the Insert Function button takes up the rest of the bar and expands as necessary to display really long cell entries that won’t fit in the normal area.

				What to do in the Worksheet area

				The Worksheet area is where most of the Excel spreadsheet action takes place because it’s the place that displays the cells in different sections of the current worksheet, and it’s right inside the cells that you do all your spreadsheet data entry and formatting in, not to mention a great deal of your editing.

				To enter or edit data in a cell, that cell must be current. Excel indicates that a cell is current in three ways:

				[image: check.png] The cell cursor — the dark black border surrounding the cell’s entire perimeter — appears in the cell.

				[image: check.png] The address of the cell appears in the Name box of the Formula bar.

				[image: check.png] The cell’s column letter(s) and row number are shaded (in kind of an orange-beige color on most monitors) in the column headings and row headings that appear at the top and left of the Worksheet area, respectively.

				An Excel worksheet contains far too many columns and rows for all of a worksheet’s cells to be displayed at one time regardless of how large your screen is or how high the screen resolution. Therefore, Excel offers many methods for moving the cell cursor around the worksheet to the cell where you want to enter new data or edit existing data:

				[image: check.png] Click the desired cell — assuming that the cell is displayed within the section of the sheet visible in the Worksheet area.

				[image: check.png] Click the Name box, type the address of the desired cell, and then press the Enter key.

				[image: check.png] Use the cursor keys to move the cell cursor to the desired cell.

				[image: check.png] Use the horizontal and vertical scroll bars at the bottom and right edge of the Worksheet area to move to the part of the worksheet that contains the desired cell and then click the cell to put the cell cursor in it.

				On the left side of the bottom of the Worksheet area, the Sheet Tab scroll buttons appear, followed by the actual tabs for the worksheets in your workbook and the Insert Worksheet button. (See Figure 1-4.) To activate a worksheet for editing, you select it by clicking its sheet tab. Excel lets you know what sheet is active by displaying the sheet name in boldface type and making its tab appear on top of the others.

				[image: 9781118242001-fg0104.eps]

				Figure 1-4: These buttons enable you to activate your worksheets and add to them.

				Launching and Quitting Excel

				You can launch Excel from the Windows Start menu  by choosing StartAll ProgramsMicrosoft OfficeMicrosoft Excel 2010.

				When you’re ready to call it a day and quit Excel, choose FileExit or click the Close button (the X) in the upper-right corner of the program window. 

				If you try to exit Excel after working on a workbook and you haven’t saved your latest changes, the program displays an alert box asking whether you want to save your changes. To save your changes before exiting, click the Save command button. If you’ve just been playing around in the worksheet and don’t want to save your changes, you can abandon the document by clicking the Don’t Save button.

				Help Is on the Way

				You can get online help with Excel 2010 anytime that you need it while using the program. Simply click the Help button (the button with the question mark icon to the immediate right of the Minimize the Ribbon button on the right side of the program window) or press F1 to open a separate Excel Help window. (See Figure 1-5.)

				When the Excel Help window opens, Excel attempts to use your Internet connection to update its topics. The opening Help window contains links that you can click to get information on what’s new in the program.

				To get help with a particular command or function, use the Search box at the top of the Excel Help window. Type keywords or a phrase describing your topic (such as “print preview” or “printing worksheets”) in this text box and press Enter. The Excel Help window then presents a list of links to related help topics that you can click to display the information.

				[image: 9781118242001-fg0105.tif]

				Figure 1-5: The Excel Help window automatically connects you to the Internet when you open it.

				To display a table of contents with all the main categories and subtopics arranged hierarchically, click the Show Table of Contents button (with the book icon) on the toolbar.

				Top Ten Features in Excel 2010

				If you’re looking for a quick rundown on what’s cool in Excel 2010, look no further! Here it is — my official Top Ten Features list. Just a cursory glance down the list tells you that the thrust of the features is graphics, graphics, graphics!

				[image: check.png] Live Preview: You simply can’t say enough about Live Preview, including how much easier it makes formatting the worksheet. Live Preview works with all the style galleries as well as Font and Font Size drop-down menus in the Font group on the Home tab. It enables you to see how the data in the current cell selection would look with a particular formatting, font, or font size before you actually apply the formatting to the range.

				[image: check.png] The Ribbon: The Ribbon is the heart of the new Excel 2010 user interface. Based on a core of standard tabs to which various so-called contextual tabs are added as needed in formatting and editing of specific elements (such as data tables, charts, pivot tables, and graphic objects), the Ribbon brings together most every command you’re going to need when performing particular tasks in Excel. (See “Excel’s Ribbon User Interface,” earlier in this part.)

				[image: check.png] Document Information and Printing in Backstage View: The brand-new Backstage View in Excel enables you to get all the properties and stats (technically known as metadata) about the workbook file you’re editing on one pane simply by choosing FileInfo. This new Backstage View also makes it a breeze to preview, change settings, and print your worksheet using its new Print panel. (See the earlier section “Going Backstage via File” for more on getting at-a-glance information about your document in the Backstage View. See Part III for details on printing the worksheet using the new Print panel.)

				[image: check.png] Style galleries: Excel 2010 is jammed full of style galleries that make it a snap to apply new sophisticated formatting to the charts, tables, and lists of data, and various and sundry graphics that you add to your worksheets. Coupled with the Live Preview feature, Excel’s style galleries go a long way toward encouraging you to create better looking, more colorful, and interesting spreadsheets. 

				[image: check.png] Page Layout View: Page Layout View is just what the doctor ordered when it comes to visualizing the paging of printed reports. When you turn on this view by clicking the Page Layout View button on the Status bar, Excel doesn’t just show the page breaks as measly dotted lines as in earlier versions but as actual separations. Additionally, the program shows the margins for each page, including headers and footers defined for the report (which you can both define and edit directly in the margin areas while the program is in this view). (See Part III for more on this feature.)

				[image: check.png] Format As Table: This feature is a real keeper. By formatting a table of data with one of the many table styles available on the Table Styles drop-down gallery, you’re assured that all new entries made to the table are going to be formatted in the same manner as others in similar positions in the table. Better yet, all new entries to the table are considered part of the table automatically when it comes to formatting, sorting, and filtering.

				[image: check.png] Charts from the Insert tab: Excel 2010, like its immediate predecessor, retires the Chart Wizard and offers you direct access to all the major types of charts on the Ribbon’s Insert tab. Simply select the data to chart, click the command button for the chart type on the Insert tab, and then select the style you want for that chart type.

				[image: check.png] Formatting and editing from the Home tab: The Home tab of the Excel Ribbon literally brings home all the commonly used formatting and editing features. Gone are the days when you had to fish for the right button on some long, drawn-out toolbar or on some partially deployed pull-down menu. Now all you have to do is find the group that holds the command button you need and click it. (See Part II for more on formatting cells.)

				[image: check.png] Cell styles: Excel 2010 has more than 40 colorful ready-made styles. You can preview these styles in the worksheet with Live Preview to see how they look on the data before you apply them. You apply a cell style to the cell selection by quickly and easily clicking its thumbnail in the Cells Styles gallery. You can open this gallery by clicking the Cell Styles button in the Styles group on the Home tab.

				[image: check.png] Conditional formatting and sparklines: Conditional formatting in Excel 2010 gives you the ability to define formatting when the values in cells meet certain conditions. You can now instantly apply one of many different Data Bars, Color Scales, and Icon Sets to the cell selection merely by clicking the set’s thumbnail in the respective pop-up palettes. 

						Sparklines are the newest graphic addition to Excel. They are tiny charts (so small they fit within the current height of a worksheet cell) that visually represent changes in ranges of associated data. You can use sparklines to call attention to trends in the data as well as to help your users quickly spot high and low values.
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    To search for additional titles please go to 

    
    http://search.overdrive.com.   
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