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Introduction

The first edition of this book was intended as a primer on interior design visual communication, one that presented a range of styles and techniques. The goal for that and each subsequent edition has been to provide students and practitioners with up-to-date information on visual presentation techniques. Like earlier editions, this book identifies the methods used in the visual presentation of interior spaces and articulates them in written and visual language. Various phases of the design process are discussed in order to reveal the connection between process and presentation. Some often overlooked basic principles of graphic design and portfolio design are also discussed.

Research for this edition made clear that today’s designers must have both good hand- and digital-drawing skills. Quickly created perspective drawings offer the benefit of providing designers with a visualization tool early in the design process, before finalized design drawings are completed. In addition, skills learned in drawing by hand transfer directly to computer modeling. The ability to create quick perspective sketches in client conferences and team meetings is a highly useful—something I have heard many times from those hiring designers. For these reasons, numerous examples of quick sketching techniques are included.

The focus here is on quick, estimated sketching and quick modeling (using SketchUp) because these skills are useful to all designers. My approach to rendering is similar: all designers need go-to quick rendering skills serviceable in a range of situations. My purpose is to provide an overview of accessible approaches to drawing, modeling, and rendering that will serve as a foundation for design students and then create a comfort level with drawing and rendering so that those skills can be used throughout the design process.

As this edition goes into production, designers continue to present projects using traditional presentation boards, and those are covered in detail in this edition. Information is also provided about digital presentations methods, as many designers are creating completely digital and virtual presentations. Clearly, we are at a time of transition, where new methods are employed by some and traditional methods are favored by others; both are covered in detail in this edition.

As with earlier editions, many of the examples included here were executed by undergraduate design students. I’ve included them because I want students to see real examples of developing skills. It is important for all designers to develop drawing and sketching skills. Drawing and model making should not be reserved for the final presentation of fully developed designs. Rather, sketching, drawing, and model making must be ways of seeing and exploring throughout the design process—from beginning to final presentation. I own up to my desire to get interior designers to draw (and draw and draw): it is the best way to learn to visualize and develop good work.

Examples of work done by professional illustrators, digital illustrators, and model makers are also included in order to demonstrate what is being done in current practice by specialists. The work is beautiful and depicts what top professionals can produce. We can learn from this work and allow it to influence our own design drawings and in-process presentations.

While much has changed since the first edition of this book was published—particularly that related to digital technology—so many things have stayed consistent, especially regarding the process of design and the complex, yet flexible ways of thinking required of a professional designer. Interior design continues to be a profession populated by bright, creative individuals who must call upon a broad range of talents and skills in everyday practice. While technology has made many things easier and faster, today’s designers have to know more—and possess more skills—than at any previous time. I hope this book will help today’s designers acquire some of the many skills required in current practice.





Chapter 1

An Introduction to Drawing for Interior Design

Interior design is a multifaceted and ever-changing discipline. The practice of interior design continues to evolve due to technological as well as societal changes.

The sentences above were written roughly thirteen years ago, for the introduction to the first edition of this book, but they continue to hold true today. Digital technology continues to influence—and to catalyze—the ongoing evolution of design practice. Today’s interior designers use software for two-dimensional drawing, parametric modeling, digital rendering, and digital imaging, and make use of word processing, spreadsheet, and presentation programs as well.

In addition to undergoing continual, rapid technological advancement, the profession of interior design has also grown in scope and specialization, and in the range of design practiced. The profession’s growth, combined with the development of educational standards, registration, and licensing, have increased its legitimacy as a serious professional discipline.

Constant change in society and in one’s profession can be overwhelming and a bit frightening; it is therefore useful to consider the elements that have remained stable in this evolving profession. In many ways, the design process itself is a constant, whether it is practiced with a stick in the sand, a technical pen, or a powerful computer running special software. There are many stories about designers drawing preliminary sketches on cocktail napkins or on the back of a paper bag, and these anecdotes lead us to a simple truth: design drawing is a key part of the design process.

Professional designers conduct research and generate piles of information, then wrap this all together with inspiration and hard work in what is referred to as the design process to create meaningful and useful environments. An enduring and key factor in interior design is that human beings—and other living creatures—occupy and move within interior spaces. To create interior environments, professional designers must engage in a process that involves research, understanding, idea generation, evaluation, and documentation—all significant constants in an ever-changing world.

This book covers the drawing and presentation elements used in design communication throughout the design process. These processes and basic concepts are consistent, whether generated manually or by computer. Practicing designers currently use computers for most finalized design drawings as well as for many in-process drawings; manual drawings are usually used earlier in the design process or to create quick, idea-oriented sketches throughout the process as needed.

This chapter covers what is often referred to as drafting, as well as other forms of two-dimensional graphics. The term drafting refers to measured drawings done with specialized drawing tools or computers. (Detailed information about drawing and drafting tools, as well as related media, can be found in appendix 1.)

Drawings created in the preliminary stages of the design process are often rough sketches and may be done by hand. As designs are refined, there is a need for highly accurate, measured, and detailed drawings, and these are most commonly generated via computer. Put another way, as a given design is refined, the drawings for that design are also refined: the design process is one of refinement, as is the drawing process. Figures 1–1a through 1–1c illustrate drawing refinement occurring during the design process.

This chapter presents an overview of the most common drawings used in interior design practice. The information presented is meant as an overview, not a definitive drawing or drafting reference. Subsequent chapters cover the other forms of drawings and design graphics used in sketching, as well as other forms of idea generation.


Figures 1–1a through 1–1c Drawings are refined as the design process moves forward in a continual process of refinement, as one can see from early exploration sketches (1–1a), to more refined (1–1b) to the finalized design drawn using AutoCAD (1–1c).

Design and sketches by Courtney Nystuen; AutoCAD drawing by Shelley Pecha

[image: 1-1.ai]


The practice of interior design requires the creation and use of various types of drawings. These can be divided into three broad categories based on purpose.


Interior Design Drawings Types and Purposes


1. Ideation

Conceptual or preliminary drawings that allow the designer to explore ideas and work conceptually, often in the form of sketches.

2. Communication

These drawings allow the designer to communicate to others, including members of the design team, the client, end users, consultants, and other professionals, usually through presentation drawings.

3. Construction

This type of drawing conveys the technical information required for construction through construction documents or working drawings. This book focuses on the first two types of drawing: those used for exploration and presentation or for graphic communication of ideas.





To create the appropriate type of drawing with the level of detail required, begin by asking what the purpose of the drawing is. For example, if ideation is the goal, then the drawings should be sketchy and executed quickly by hand, using few (or no) drawing tools.

Interestingly, as parametric modeling software becomes more advanced, students and designers tend to do more quick sketching by hand in order to flesh out ideas, and then use the loose ideation sketches as a reference when modeling the project digitally. In my work with students, for example, the more we use software such as Revit, which requires you to make decisions as you model digitally, the more we use hand sketches. In other words, Revit requires that you know what you are modeling and understand it as a three-dimensional form. So pre-sketching by hand is often necessary early in the design and drafting process

This chapter focuses on the drawings used most for communication and construction, but designers do many other types of drawings, from diagrams to perspective sketches. Diagrams are covered in chapter 2, and perspective drawing is covered in chapters 3, 4, and 5.

Understanding Orthographic Projection Drawings


Information about tools used in hand-drawing and drafting can be found in appendix 1.



Unlike ideation sketches, presentation drawings and construction documents must use certain standard drawing conventions in order to clearly communicate and delineate the proposed design; these often involve drafting in scale. Unlike fine art drawing, design drawing requires adherence to conventions, proportional scale, and accuracy of line. Design drawings are highly standardized so that they can carry universal meaning. Or as one early reviewer of this book put it, “Design drawing is much like a language; the drawings must convey the designer’s meaning clearly.”

The design drawings most commonly used in scaled delineation of interior environments are floor plans, interior elevations, sections, and reflected ceiling plans. These drawings, called multiview orthographic projections, are created by projecting information about an object onto an imaginary plane known as the picture plane. This direct projection of an object’s dimensions allows orthographic projections to retain both shape and proportion, making these drawings accurate and precise.

Multiview orthographic projections create fragmentary views of an object, resulting in the need for multiple drawings (hence the “multiview” portion of the name). Because of their fragmentary nature, orthographic projections therefore become parts of a system and are mutually dependent on one another. By their nature, these orthographic projections appear flat and lack the three-dimensional quality of perspective drawings. One way to visualize orthographic projection is to imagine an object enclosed in a transparent box. Each transparent plane of the enclosing box serves as the picture plane for that face of the object.

The view through the top plane of the enclosing box is called a plan. In a plan view, only those elements seen when looking directly down at the object are drawn. Figure1–2 depicts a roof plan.

The views through the picture planes that form the sides of the enclosing box are called elevations. Elevations depict only what is visible when the object is viewed directly through the side picture planes. Figure1–3 is an exterior elevation.

A section portrays a view of the object or building with a vertical plane sliced through it and removed. One way of understanding section views is to imagine that a very sharp plane has been inserted into the object or building, cutting neatly into it and revealing the structure and complexity of the object’s form (see Figure1–4).

A floor plan, also known as a horizontal section, portrays a view of the building with a horizontal plane sliced through it and removed, exposing the thickness of the walls and the elements below the cut line, such as floor finishes and furniture (see Figure1–5).


Figure1–2: Roof plan. When an object is enclosed in a glass box, each plane of the box can serve as a picture plane. The view drawn through the top plane (picture plane) creates a plan view—in this case a roof plan.

[image: 1-02.tif]
Figure1–3: Elevation. The view drawn through the picture plane enclosing the side of the box is called an elevation.

[image: 1-03.tif]
Figure1–4: Section. A section is a view of an object with the picture plane slicing neatly through it.

[image: 1-04.tif]
Figure1–5: A floor plan is a view of the building from above, with a horizontal plane sliced through it and removed to expose the thickness of the walls.

Figures 1–2 through 1–5 drawn by Ciarah Coenen

[image: 1-05.tif]


Orthographic projection drawings are an abstraction of reality and use specific conventions to delineate space and materials. Items such as walls, doors, windows, property boundaries, and references to other drawings are represented by very specific graphic symbols or combinations of lines. Figures 1–6a, 1–6b, and 1–6c illustrate some graphic notations used in these types of drawings, including wall lines, door and window symbols, and reference and notation symbols.


Figure1–6a Common graphic notations used in orthographic projection drawings. 

Shelly Pecha

[image: 1-6a.ai]



Figure1–6b Graphic symbols used for references and notes. Items shown with the numeral 1 near them are reference symbols; these typically include a number on top of another number. The number on top refers to the drawing number, and the lower number refers to the sheet the drawing can be found on. 

Shelly Pecha

[image: 1-6b.ai]



Figure1–6c Graphic symbols used for lighting and electrical information.

Shelly Pecha

[image: 1-6c.ai]


Orthographic Projection Drawings for Interior Environments

The special orthographic projection drawings used in the delineation of interior environments are also based on the concepts discussed above. These drawings impart information particular to interior construction.

Floor Plans

Floor plans are also called horizontal building sections because they are drawn as though a horizontal cut has been made through the building (typically between 3´-6˝ and 5´-6˝ above the floor), as shown in Figure1–7. Cutting into the building at this location exposes the thickness of walls and other structural elements, shows windows and doors, and can reveal floor finishes and furnishings, all of which are located below the location of the cut.

In the United States, floor plans are most often drawn at a scale of 1/8˝ = 1´-0˝ or 1/4˝ = 1´-0˝, although this varies according to project conditions. Larger-scale floor plans are useful for the presentation of complex or highly detailed spaces. Smaller-scale floor plans are required for large projects and are also used as key plans in complex presentations. In creating floor plans using metric measurements, a scale of 1:50 is relatively common; it is somewhat similar to 1/4˝ = 1´-0˝ scale (the ratio is precisely 1:48). Architectural drawings—other than small-scale interior-related drawings such as the floor plans mentioned—are commonly drawn using a metric scale of 1:100. (More information about the use of scale and reading various scale devices can be found in appendix 1.)

Floor plans must convey significant spatial relationships with consistent graphic conventions. The conventions for those are listed below.


Figure1–7: A floor plan is created when the picture plane cuts through the building horizontally, at 3´-6˝ and 5´-6˝ above floor level.

[image: 1-7.tif]



Plan Drawing and Line Weight Conventions (See also Figures 1–8a through 1–8c.)

Various line weights are used to convey depths and qualities of form.

In standard floor plans, the boldest line weight is used to outline those elements that have been cut through and are closest to the viewer (such as full-height wall lines).

An intermediate line weight is employed to outline objects that lie below the plane of the cut but above the floor plane, such as fixtures, built-ins, and furnishings.

A finer line weight is used to outline the surface treatment of floors and other horizontal planes, such as tile and wood grain.

Objects that are hidden (such as shelves) or above the plane of the cut are dashed or ghosted in a manner that is consistent throughout the presentation.

Standard doors are drawn open at 90 degrees to the wall and are often shown with the arc of their swing. The door frame and the space it requires must be considered in the drawing of the door system; the dimensions of the frame itself must be dealt with as well.

Nonstandard doors, such as smaller swinging closet doors, bifold doors, sliding doors, and pocket doors are drawn in a manner consistent with their construction, as shown in Figure1–6a.

Windowsills are typically outlined, often with a lighter line weight at the sill only. Window frames and sheets of glass are shown at various level of detail, as the scale allows.

Stairs are generally shown broken off past the height of the plane of the cut; this is signified with a special cut or break line, as shown in Figure1–8a. An arrow should be included to indicate the direction of the stairs from the level of the floor plan, with the word up (UP) or down (DN) adjacent to the directional arrow.

A title, north arrow, and some type of scale notation should be included on all floor plans. Scale notation can be stated numerically (e.g., 1/4˝ = 1´-0˝). The use of a graphic scaling device, which allows for the reduction, enlargement, and electronic transmission of drawings, is often necessary.

Symbols relating the floor plan to additional orthographic views or details are often drawn on the floor plan and serve as cross-references.



Figures 1–8a and 1–8b are examples of town house floor plans drawn using AutoCAD and employing standard conventions and reference symbols. Figure1–8c is an enlarged portion of the floor plan showing detailed information. Figures 1–9a and 1–9b are examples of the same town house floor plans drawn using Revit.


Figure1–8a The lower-level floor plan of a town house employing standard drafting conventions.

[image: 1-8a.ai]



Figure1–8b

[image: 1-8b.ai]



Figure1–8c Varying line weights for floor plans.

Figures 1–8a through 1–8c: design by Courtney Nystuen; drawn by Melissa Brewer and Shelley Pecha

[image: 1-8c.ai]


Successful floor plan presentation drawings require a thorough understanding of drafting conventions. Presentation floor plans may be drawn fastidiously with tools or sketched freehand. Regardless of the drawing style, presentation floor plans must be accurate and drawn to the appropriate scale so that they communicate the design and can be used by the designer as the project progresses. Presentation floor plans are enhanced by the use of tone, value, color, and other graphic devices. The graphic enhancement of floor plans is discussed in greater detail in Chapters 6 and 7. Additional examples of plans for commercial projects can be found at the end of this chapter.

Figure1–9a and 1–9b Revit-generated floor plans of the town house project shown in Figures1–8a through 1–8c.

Drawn by Katey Fortun

[image: 1-9a.ai]
[image: 1-9b.ai]


Interior Elevations

Just as exterior elevations are created to reveal exterior elements and features, interior elevations reveal a building’s interior features. To understand the creation of interior elevations, imagine yourself inside the room you are drawing, directly facing one wall, with a large sheet of glass (the picture plane) inserted between you and the wall. The interior elevation can then be created by outlining (i.e., projecting onto the picture plane) the wall’s significant features. Each wall of the room can be drawn in elevation by projecting what is visible as you face that wall directly, as illustrated in Figure1–10.


Figure1–10: In drawing interior elevations, the picture plane is inserted between the viewer and wall(s). What is visible through the picture plane is drawn in elevation.

[image: 1-10.tif]


Interior elevations are used extensively in professional practice (see Figures 1–11 and 1–12). Successful elevations must follow the drafting conventions in the following list.


Interior Elevation Drawing and Line Weight Conventions (See also Figures 1–11 and 1–12.)

Interior elevations must clearly depict all interior architectural elements in a consistent scale.

Interior elevations are typically drawn in a scale ranging from 1/4˝ = 1´-0˝ to 1˝ = 1´-0˝. Elevations drawn to depict accessories, equipment, cabinetry, fixtures, and design details are often drawn at 3/8˝ = 1´-0˝ or 1/2˝ = 1´-0˝. Millwork and other highly complicated elevations are often drawn at 1/2˝ = 1´-0˝ or larger.

Elevations require the use of differing line weights to clearly communicate spatial relationships.

Typically, any portion of walls cut through, as well as those closest to the viewer, are drawn using a bold line weight.

Elements become progressively lighter in line weight as they recede from the picture plane.

Some designers draw the ground line the boldest, with those lines representing the top and sides of the wall drawn just slightly lighter in weight.



Drawing interior elevations by hand or digitally using two-dimensional drafting programs requires a clear understanding of the concepts mentioned here and can be difficult for beginning students to master; therefore, additional examples are presented at the end of this chapter (see Figures 1–18a, 1–18d, 1–19a, and 1–19c). Revit and other parametric modeling programs can create highly accurate interior elevations. Although these modeling programs basically draw the elevations for you, an understanding of elevations is nonetheless required to obtain the intended view, as indicated in Figure1–12.

Interior elevations are an excellent vehicle for developing and refining interior details. For elevations to work well in visual presentations, they must be clearly keyed, noted, or referenced to the floor plan. Regardless of the referencing method, titles must be included beneath all elevations, and the scale should always be noted. Like floor plans, elevations used for design presentations vary greatly from those used for construction. Figure1–13 is a preliminary elevation sketch, created to convey design elements in the early phases of a professional project.


Figure1–11: Kitchen elevations for the town house shown in Figures 1–8a through 1–9b.

Drawn by Shelley Pecha

[image: 1-11.ai]



Figure1–12: This elevation was created using Revit. It represents the area shown in Figure1–11, elevation 1. While a properly created Revit model can generate accurate elevations, the correct placement of the elevation symbol relative to the viewing location is still necessary. 

Drawn by Katey Fortun

[image: 1-12.ai]



Figure1–13: A preliminary elevation study for a professional project, drawn on tracing paper with markers. 

By Cuningham Group Architecture, P.A.

[image: 1-13_useme.tif]


Elevations used for construction drawings must contain significant dimensions and appropriate technical information, as illustrated at the end of this chapter.

Sections

As previously described, a building section is a view created as though a vertical plane has cut through the building and been removed. Unlike interior elevations, which depict only what appears inside the interior, sections can expose the structure of the building. Section drawings should include the outline of the structural elements as well as the internal configuration of the interior space. Sections require varied line weights to describe depths and spatial relationships. It is typical to show what is cut through, and therefore closest to the viewer, in the boldest line weight; receding features and details are drawn using progressively lighter line weights.

Carefully consider the most useful location(s) of a building to show in section. The section should be cut through the building as a single continuous plane. Sections should expose and convey important interior relationships and details such as doors, windows, changes in floor level, ceiling heights, and, in some cases, finish material locations.

Design and presentation sections differ greatly from construction sections, which include technical information about building systems. In contrast, design and presentation sections focus on form, finish materials, and the definition of interior space. For sections to work well in visual presentations, they must be clearly keyed, noted, or referenced to the appropriate floor plan. Generally, sections are referenced to the floor plan through the use of a symbol that denotes the locations of the vertical cut. Figure1–14 is an example design section for the town house project.


Figure1–14: Building section for the town house project. 

Drawn by Shelley Pecha

[image: 1-14.ai]


Reflected Ceiling Plans

Reflected ceiling plans are often used in conjunction with floor plans, elevations, and sections to communicate interior design. Reflected ceiling plans transmit important information about the design of the ceiling, such as materials; the layout and locations of light fixtures; items such as sprinklers, diffusers, and grilles; and ceiling heights. A reflected ceiling plan is drawn as though a giant mirror on the floor were reflecting the elements located on the ceiling. Using reflective imagery means the ceiling plan will have exactly the same orientation as the floor plan.

Ceiling plans used for presentation and those used for construction differ. Ceilings plans created for construction are typically highly technical and include a great deal of information. Reflected ceiling plans used in design presentations can be simplified to include basic ceiling lighting information, ceiling heights, and finish materials, as shown in Figure1–15. Precisely measured, complex technical ceiling plans are required for construction (as illustrated at the end of this chapter).


Figure1–15: Simple reflected ceiling plan for the town house project.

Drawn by Shelley Pecha

[image: 1-15.ai]


Together, floor plans, elevations, sections, and ceiling plans communicate information about the quality of an interior environment. Because these drawings are abstracted, fragmented versions of three-dimensional form, they depend on one another to communicate effectively.

The orthographic projections covered in this chapter relate directly to the communication and design of interior space. Differing versions of orthographic projections are used for construction and presentation, but they are used in one form or another on virtually all projects.

Additional types of orthographic drawing are used to communicate the features of buildings and building sites. Site plans, foundation plans, demolition plans, roof plans, framing plans, exterior elevations, wall sections, and design details are also used in the design of buildings. Designers of interior space must be knowledgeable about the nature of these drawings, how they are created, and how they relate to the interior architecture of a building.

Lettering

In the days before CAD, floor plans, elevations, and sections contained notes and dimensions written in a standardized style of hand lettering. Today, computer lettering and type can be generated by labeling machines and applied to hand-drawn orthographic projections, presentation boards. In addition, all of the commonly used CAD and modeling programs permit consistent, standardized type to be located appropriately on a drawing.

Although hand-lettering skills are not used to the extent that they were in the past, designers still create quick sketches, preliminary design details, and some presentation drawings by hand. For the sake of visual consistency, developing hand-lettering skills is crucial.

There are some basic rules for lettering design drawings, as well as some stylistic elements that influence letterform; these are outlined in Figure1–16.

Dimensions

Dimensions, required on most construction drawings, are also sometimes needed on drawings used for presentation purposes. The decision to include them is based on the project and the presentation’s audience. The following is a list of dimensioning conventions.


Figure1–16: Hand-lettering reference.

[image: 1-16.tif]



Rules and Conventions for Creating Dimensioned Drawings

When included, dimensions must be accurate, complete, and readable, and are generally listed in feet and inches: write 2´-4˝, for example, rather than 28˝, except for dimensions of less than a foot, which can be written either 11˝ or 0´-11˝. Dimensions should be located so that they are underlined by the dimension line; place them so that the reader does not have to rotate the sheet to read them. For standard construction, dimensions and dimension lines are located outside of the object (such as the building), as shown in Figure1–17a. Specific dimensions are placed close to the particular object they are related to, while overall distances are placed in the position farthest from the construction, as shown in Figure1–17a. Openings except for masonry openings (MO), such as windows and doors, are dimensioned to centerlines or to rough frame openings (RO). Dimension things once and only once; repetition from one drawing to another can lead to discrepancies. Dimensions typically run from the outside of exterior walls to the centerline of interior walls. Where interior tolerances are critical, dimensions can be run from the face of the finished wall to the face of the other finished wall (“paint to paint”), as shown in Figure1–17b. This type of dimension can be employed for interior design projects created within existing architecture. When dimensioning walls for the interior renovation of an existing office or retail space, for example, it is common to dimension only the paint-to-paint dimensions rather than the exterior to centerline dimensions, as shown in Figure1–17b.




Figure1–17a A dimensioned lower-level floor plan for the town house project, employing standard conventions for locating interior and exterior dimensions outside the plan boundaries.

[image: 1-17a.ai]


Additional examples of dimensioned drawings can be found in Figures 1–18b, 1–18d, 1–19b, and 1–19c.


Figure1–17b A portion of a dimensioned upper-level floor plan for the town house project delineating conventions for interior paint-to-paint (or finish-to-finish) dimensions.

Figures 1–17a and 1–17b: design by Courtney Nystuen; drawn by Melissa Brewer and Shelley Pecha
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Figure1–18a A floor plan for a professional restaurant design project. This is part of a set of construction documents. (Figures 17b through 17d are part of this set.)

[image: 1-18a.tif]
Figure1–18b A dimensioned floor plan for the project featured in the previous figure.

[image: 1-18b.tif]
Figure1–18c A reflected ceiling plan for the project featured in the previous figure.

[image: 1-18c.tif]
Figure1–18d Elevations for the project featured in the previous figure.

Figures 1–18a through 1–18d by Cuningham Group Architecture, P.A.
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Figure1–19a A floor plan for a professional restaurant design project. This is part of a set of construction documents. (Figures 1-19b and 1-19c are included in this set.)

[image: 1-19a.tif]
Figure1–19b A dimensioned floor plan for the project featured in the previous figure.

[image: 1-19b.tif]
Figure1–19c Elevations for the project featured in the previous figure.

Figures 1–19a through 1–19c by Cuningham Group Architecture, P.A.

[image: 1-19c.tif]


Ongoing Software Advances

Until very recently, Autodesk’s AutoCAD was the most widely used CAD program in commercial interior design and architectural firms in the United States. AutoCAD is a vector-based graphics drawing program in which primitive elements such as lines, polylines, arcs, and text serve as the foundation for more complex objects. Current versions of AutoCAD allow for two- and three-dimensional design and drafting and can serve as a basis for industry-specific products such as Autodesk Architecture. AutoCAD LT is a scaled-down, less costly version of AutoCAD that does not include full three-dimensional drawing capabilities, certain presentation graphics, sheet-set management, or certain other elements.

Autodesk Revit Building is quickly becoming industry standard software for commercial interior design and general architectural practice. Revit is building information modeling (BIM) software that allows for parametric modeling and drafting. An advantage of BIM software is its ability to create coordinated, consistent, computable information about a building project. With BIM, changes made in one view are automatically integrated into related drawings and schedules—in contrast to AutoCAD, which requires that drawings be cross-referenced for this to occur.

Another advantage to using Revit and similar software is that buildings are modeled as three-dimensional entities; once an accurate model is generated, it is relatively simple to create plans, sections, and elevations, as well as wonderful three-dimensional (perspective) views. In addition, in Revit, rendering occurs as an integrated element within the model (as discussed in Chapter 7).

Other types of CAD software used by design firms throughout the world include MicroStation (developed by Bentley), which generates two- and three-dimensional vector graphic objects and elements. ArchiCAD (developed by Graphisoft) is BIM software used in architectural, facilities management, and interior design practices and employs “smart,” data-enhanced parametric objects; these, in turn, generate the basic structure and elements that come together to create the building.

Designers and sales professionals specializing in kitchen and bath design, as well as those involved in residential design and furniture sales, use a program called 20–20 Design. This software facilitates two-dimensional drawing and planning as well as the generation of three-dimensional views that can be used for client presentations and that can incorporate manufacturers’ product information into drawings.

There are a number of software programs used specifically for three-dimensional modeling and rendering. Google’s SketchUp is commonly used in interior design; it is covered in detail in chapter 5.

Although the software and hardware used in design and design presentations continues to evolve, the conceptual basis for orthographic drawings and drafting conventions is the same whether they are created by hand or through the use of digital tools. Similarly, the meaning communicated by a floor plan is the same whether the drawing is created by hand or with the use of any of the range of CAD programs available. Therefore, this book covers the concepts behind the drawings rather than supplying detailed information about the software used to create them.
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Chapter 2

The Design Process and Related Graphics

Because the reasons for communication may change as a project advances, design communication and the design process are inextricably linked. Having a thorough understanding of the process of design means the appropriate form of communication can be successfully employed at the appropriate time. To that end, this chapter covers the design process and related design communication methods.

The design process is complex, and designers must communicate different aspects (and potential outcomes) of the process to clients and consultants at various points along the way. Like professionals, students must present in-process projects to team members, instructors, and guest critics. Visual presentations must vary to accommodate the process of design and to communicate both process and outcome.

In Interior Design Illustrated (2004), Francis Ching identifies three basic stages of design process.

Analysis involves defining and understanding the problem.

Synthesis involves the formulation of possible solutions.

Evaluation involves a critical review of the strengths and weaknesses of the proposed solutions.

These three basic stages of the design process are used by design practitioners in a variety of disciplines. Industrial designers, graphic designers, exhibition designers, and others often engage in a similar process. But the actual interior design process and project phases are distinct, and they are more elaborate than these three basic stages may indicate.

For the purpose of contractual organization, the process of design engaged in by architects and interior designers in the United States has been divided into basic project phases, spelled out here in a list derived from the American Institute of Architects (AIA) Owner-Architect Agreement for Interior Design Services and the American Society of Interior Designers (ASID) Interior Design Services Agreement.


Interior Design Project Phases

Programming

Schematic design

Design development

Construction documentation

Bidding or negotiation

Contract administration



Table 2–1 identifies generally accepted project phases and visual presentation methods.

William Peña, Steven Parshall, and Kevin Kelly, writing in Problem Seeking (1987), conclude that the actual design process takes place in the first three project phases. They state that “programming is part of the total design process but is separate from schematic design.” The authors classify schematic design and design development as the second and third phases of the total design process, respectively. This chapter is an exploration of the three phases of the design process identified by Peña, Parshall, Kelly, and others, and a study of the drawings and graphics used to communicate, document, inform, and clarify the work done during these phases.

Table 2–1 Project Phases and Related Visual Presentation Methods




	
Project Phase

	
Typical Tasks and Activities

	
Typical Means of Visual Presentation






	
Programming, also known as pre-design

	
In-depth analysis and documentation of needs, requirements, goals, and objectives.
Can include identification of space and adjacency requirements analysis; asset assessment; specialized needs assessments; codes and accessibility research; identification of conceptual and thematic issues, as well as analysis of architectural or site parameters and analysis of scheduling and budget.


	
Most often written information compiled in a programming report. Often includes problem identification, diagrams, charts, and matrices, and may include some orthographic drawings and early fit studies. May also include preliminary scheduling graphics.




	
Schematic design, also known as the preliminary design phase

	
Preliminary conceptual, spatial, and technical design of project.
Includes preliminary space planning, often using relationship diagrams matrices, bubble diagrams, blocking diagrams, stacking and fit plans, as well as initial furnishings, fixtures, and equipment design and layout. Development of project’s conceptual and thematic issues. Color, material, and finish studies. Preliminary code review. Preliminary budgetary information.


	
Graphic presentation of preliminary design. Can include relationship diagrams, blocking and fit plans, preliminary space plan(s), preliminary furnishing and equipment layouts, preliminary elevations and sections, preliminary 3-D drawings, preliminary color and materials studies, and study models. Presentation may also include graphic presentation of conceptual and thematic issues using sketches, diagrams, and mixed media.




	
Design development

	
Refinement of finalized design.
Includes space plan and design of interior construction elements and details. Often involves incorporation of lighting, electrical, plumbing, and mechanical systems design, as well as data and telecommunication systems integration. Often includes millwork design and detailing. Also includes color, materials, and finish selection. Design and specification of furnishings, fixtures, and equipment, as well as refinement of budgetary and scheduling information.


	
Finalized, refined design presentation incorporating all necessary components of design. Graphic presentation of finalized design can include conceptual diagrams; space plan(s); and plan(s) for furnishings, fixtures, and equipment, as well as elevations, sections, and ceiling plans; 3-D drawings; colors, materials, and finish samples; scale models; and mock-ups. Multimedia presentations can incorporate all of these elements plus sound and animation.




	
Construction documentation

	
Preparation of drafted, working drawings and/or contract documents.
Includes preparation of drawings, schedules, details, and specifications, as well as coordination and integration of consultant’s documents. Can include preparation of specialized equipment and furnishings documents for bidding by purchasing agents. May include purchasing documents.


	
Preparation of contract documents. Often includes submission to general contractor(s) and purchasing agents for bid and to appropriate agencies for plan check.




	
Bidding or negotiation

	
Assist in review of bidding.

	
Limited visual presentation/design communication for this phase.




	
Contract administration

	
Guide and review construction and installation. Can include periodic site visits and creation of progress reports.
Coordination and review of shop drawings and sample submittals. May include clarification and interpretation of drawings, as well as review of billing and payment. Preparation of punch list. May include move coordination and supervision of furnishings, fixtures, and equipment installation.


	
Primarily written and verbal communication with contractors, agencies, and clients. May include scheduling, budgetary, and administrative graphics.






Adapted from the AIA Owner-Architect Agreement for Interior Design Services and the ASID Interior Design Services Agreement.

Programming

The experienced, creative designer withholds judgment, resists preconceived solutions and the pressure to synthesize until all the information is in. He refuses to make sketches until he knows the client’s problem…. Programming is the prelude to good design.

—William Peña, Steven Parshall, and Kevin Kelly in Problem Seeking (1987)

Programming, also known as pre-design or strategic planning, involves a detailed analysis of the client’s (or end user’s) needs, requirements, goals, budget, and assets, as well as an analysis of any architectural or site parameters and constraints. Information gathered about the user’s needs and requirements is often documented in written form, whereas architectural or site parameters are often communicated graphically through orthographic projection. These two distinct forms of communication, verbal and graphic, must be brought together in the early stages of design.

Some firms employ professionals to work as programmers and then hand the project over to designers. It is also common for project managers and designers to work on project programming and then continue to work on the design or management of the project. Programmers and designers could be seen as separate specialists, given the distinctions between programming (analysis) and design (synthesis). However, many firms and designers choose not to separate these specialties or do so only on very large or programming-intensive projects.

In practice, programming varies greatly depending on the type and size of the project and on the quantity and quality of the information supplied by the client (or end user). In some cases, clients provide designers with highly detailed written programs. In others, clients begin with little more than general information or simply exclaim, “We need more space because we are growing very fast,” or even, “Help! We are out of control.” In situations such as the latter, research and detective work must go into creating programming information that will allow for the development of successful design solutions.

It is difficult to distill or summarize the programming process. Clearly, the programming required for a major metropolitan public library is very different from that needed in a small-scale residential renovation. Instead, let’s consider what programming requirements all projects relating to interior environments share.

All projects require a careful analysis of space requirements for current and future needs, as well as an analysis of work processes, adjacency requirements, and organizational structure (or lifestyle and needs-assessment factors in residential design). Physical inventories and asset assessments are needed to evaluate existing furniture and equipment as well as to plan for future needs. Building code, accessibility, and health and safety factors must also be researched as part of the programming process.

In addition to this primarily quantitative information, there are aesthetic requirements. Designers must also identify the project’s cultural and sociological aspects. All of these should be researched and can be documented in a programming report that is reviewed by the client and used by the project design team. When possible, a problem statement—a concise identification of key issues, limitations, objectives, and goals that provides a clearer understanding of the project—should be included with the programming report. With the programming report complete, designers can begin the job of synthesis and continue the design process.

Diagrams and Programming Analysis Graphics

Before continuing a discussion of programming, a description of the use and importance of diagrams and visual notes—especially in the preliminary phases of design—is necessary. In Visual Notes for Architects and Designers (1995), Norman Crowe and Paul Laseau have defined a diagram as

…a simple, rapid method for representing the underlying structure or relationships in either a physical setting, physical design or in the process by which something operates. Diagrams help make sense out of a complex whole….

Diagrams can be considered “graphic thinking” (Paul Laseau, Graphic Thinking for Architects and Designers, 2001) and can distill written project information graphically in ways that are useful to the designer or design team. Many diagrams serve as a sort of visual brainstorming session, allowing visual information to be recorded quickly during design ideation and sorted through later. Put another way, diagrams are a useful way to get ideas outside of our heads and onto paper so they can be refined—and used—down the line.

Many of the types of diagrams designers use can serve as a bridge between information uncovered in the programming phase of a project and the creation of ideas generated in the schematic or preliminary design phase. Most diagrams employ symbols that serve as abstract representations of information or ideas. In architecture and interior design, these most commonly include the representation of relationships, adjacencies, size and area, and context (see Figures 2–1 through 2–3). In some cases, early diagrams are abstractions of preliminary plans.

More examples of diagrams and preliminary design graphics can be found at the end of this chapter.

In addition to using them for idea generation, clients, consultants, and designers may also utilize diagrams and graphic analysis as a way to understand and gain insight into programming data and information. Some tips for creating successful presentation diagrams are illustrated in Figures 2–4 and 2–5. Diagrams, charts, matrices, and visual imagery are easier to comprehend than pages of written documentation; it is helpful to develop ways of sorting and simplifying programming information so that it can be easily assimilated.


Figure2–1: A diagram showing the relationships between the various spaces in a dwelling.

[image: 2-1.tif]



Figure2–2: A diagram showing the possible relationships within a building site.

[image: 2-2.tif]



Figure2–3: A diagram showing the relationships between entrances, exhibition spaces, and an information desk for use in presentations and for ideation.

[image: 2-3.tif]



Figure2–4: These are some basic shapes typically used—in combination—in diagrams. Arrows or horizontal and vertical lines are often used to link these shapes.

[image: 2-4.tif]



Figure2–5: These are some common types of diagrams used for conveying information and relationships, and for ideation. They are employed in addition to bubble diagrams, blocking diagrams, and others shown throughout this chapter.

[image: 2-5.tif]


Many designers obtain early programming data and incorporate it into graphic worksheets. Using a flip-chart pad, brown kraft paper, or other heavy paper, programmers can generate large, easy-to-read graphic documents that can be understood easily by the client, who is then able to comment on or approve them. Even the eventual project designers often find such sheets useful for project documentation.


Figure2–6: Floor plan for the sample project. 

[image: 2-6.tif]


By Leanne Larson

The book Problem Seeking provides an additional technique for recording information generated in the early stages of programming graphically: the use of analysis cards, which facilitate comprehension, discussion, clarification, and feedback. The cards are drawn from interview notes and early programming data. Based on the premise that visual information is more easily comprehended than verbal information, the cards contain simple graphic imagery with few words and concise messages.

Residential projects generally require less intensive programming graphics. Programming is a significant element of the residential design process; however, the relationships, adjacencies, and organization of the space are often simpler than in large commercial and public spaces. The following discussion therefore focuses primarily on commercial design, where a significant amount of visual communication of programming information is often required.

A sample project is used to illustrate some of the design process concepts covered in this chapter. Table 2–2 contains programming information for the sample project. Figure2–6 is a floor plan for the sample project, and Figure2–7 illustrates some program-based diagrams for the project.

Table 2–2 Programming Information for the Sample Project


[image: g0201.tif]


Figures 2–7a and2–7b Examples of preliminary diagrams for the sample project.

[image: 2-7a.tif]
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Programming Matrices

Matrices are another useful programming tool; they incorporate a wealth of information into an easily understood visual aid. An adjacency matrix is commonly used as a means of visually documenting spatial proximity, identifying related activities and services, and establishing priorities. The complexity of adjacency matrices varies in relation to project requirements. Large-scale, complicated projects often require highly detailed adjacency matrices. Figures 2–8 and 2–9 illustrate two types of adjacency matrices.

A criteria matrix can distill project issues such as needs for privacy, natural light, and security into a concise, consistent format. Large-scale, complex design projects may necessitate numerous detailed, complex matrices, whereas smaller, less complex projects may only need simple ones. Criteria matrices are used in residential design projects and in the programming of public spaces. In smaller projects. criteria matrices can be combined with adjacency matrices. Figure2–10 illustrates a criteria matrix that includes adjacency information. Special types of matrices are used by designers on particular projects. A blank version of the criteria matrix illustrated here can be found in appendix 2.


Figure2–8: Simple adjacency matrix for the sample project.

By Melissa Brewer
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Figure2–9: Another type of adjacency matrix for the sample project.

By Melissa Brewer
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Figure2–10: A combination criteria and adjacency matrix, which was computer generated. Appendix2 includes a blank version of this matrix for student use. By Leanne Larson

By Leanne Larson
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Programming graphics, such as project worksheets, diagrams, and a variety of matrices, are widely used in interior design practice. These are presented to the client or end user for comment, clarification, and approval. Many of these graphics are refined, corrected, and improved upon during the programming process and are eventually included in the final programming report.

Schematic Design

With the programming phase completed and the problem clearly stated, designers can begin the work of synthesis and problem solving can begin. The creation of relationship diagrams is the first step in the schematic (or preliminary) design of a project. Relationship diagrams allow designers to digest and internalize the programming information. They also permit designers to begin to use graphics in order to better understand the physical qualities of the project.

One such diagram explores the relationship of functional areas to one another and uses information completed on the criteria and adjacency matrices. This type of one-step diagram may be adequate for smaller commercial and residential projects; larger-scale, complex projects often require a series of relationship diagrams. Diagrams of this type do not generally relate to architectural or site parameters and are not drawn to scale. Most specialized or complex projects need additional diagrams that examine issues such as personal interaction, flexibility, and privacy requirements.

Bubble Diagrams

As relationship diagrams begin to incorporate and account for requirements and adjacencies, they can become refined into bubble diagrams, which take the project one step further in the schematic design process. Bubble diagrams often approximate the actual architectural parameters (or building space) in rough scale. They may also incorporate elements identified in criteria and adjacency matrices through the use of graphic devices keyed to a legend. Figures 2–11a through 2–11c are a sequence of bubble diagrams for the sample project.

A primary purpose of these early schematic diagrams is to generate a number of options. Brainstorming many ideas is highly advisable. Designers with years of experience use brainstorming techniques, as should students of design. Successful design requires sparks of creativity in every project phase, and such sparks are fostered by nurturing idea generation. Rarely does the first try (or even the first several) beget a masterpiece or even a workable solution. It is often the combination of several diverse schemes that eventually generates a good solution.


Figures 2–11a and 2–11b Preliminary bubble diagrams for the sample project.
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Figure2–11c Final, successful bubble diagram for the sample project.

[image: 2-11c.tiff]


Blocking Diagrams

Bubble diagrams are part of a continuous process of refinement. One diagram may have useful components that can be combined with elements of another. As this process of refinement continues, designers often proceed to blocking diagrams.

Before design students move to blocking diagrams, they benefit from the creation of space studies, also known as area prototype sketches. Each area or function—including furniture and equipment—is sketched in scale. These sketches can then be used to roughly identify spatial use in the blocking diagram. Space study sketches are also helpful in the design of systems furniture, allowing students to explore possibilities and gain insight into the use of these products. (See Figures 2–12a through 2–12c for examples of space studies.)



Figures 2–12a through 2–12c Space studies for the sample project. These individual spaces can be used as individual “blocks” when creating blocking plans.
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Blocking diagrams can be generated on tracing paper taped over a scaled, drafted floor plan of the existing or proposed building. In rare cases, projects do not involve the use of existing architectural parameters because the interior space will dictate the final building form. In such cases, bubble diagrams and blocking plans are sometimes the genesis for the eventual building plan. It is increasingly common for designers to use CAD software to begin the blocking plan process and then continue to use it throughout the rest of the design process. Some designers find that space planning on CAD is frustrating and therefore plot out a CAD drawing and draw by hand on tracing paper placed over the CAD plot.

Blocking diagrams are usually drawn to scale and relate directly to the architectural parameters or the existing building plan. Blocking plans are generally drawn with each area or function represented by a block of the appropriate square footage; circulation areas are often blocked in as rectilinear corridors. Figures 2–13a and 2–13b are blocking diagrams. Additional blocking diagrams can be found in Figures 2-18b, 2-20a, and 2-20b.

Some experienced designers move quickly to blocking diagrams, foregoing the use of bubble diagrams, whereas others dislike the blocky, confining nature of blocking diagrams. Many designers develop a personal system of schematic diagrams that combines bubble and blocking diagrams. Although the approach and graphic quality of schematic diagrams used by individual designers vary greatly, the underlying purpose is consistent: designers use these diagrams to move from verbal and simplified graphic notation toward true scale and the eventual realization of architectural form.

Fit and Stacking Plans

A fit plan can be considered a further refinement of the blocking diagram. The fit plan is basically a test to determine whether the requirements and needs clarified in programming fit into a given space. In some cases, fit plans are drawn up when a client reviews a piece of real estate or a potential site. In others, fit plans are drawn up to indicate the way a proposed office tower may eventually be laid out. These types of fit plans are generated for both real estate professionals and end users.

In still other situations, the fit plan is part of the final stage of the space-planning process. For this reason, fit plans often contain to-scale drawings of furniture and equipment as a means of testing the space plan for fit and for client review.

A stacking plan is used when a project occupies more than one floor of a building; it examines the interrelationships of departments or work group locations. Stacking plans are generally created early in the design process as a means of evaluating the use of each floor before refined space planning is begun.


Figures 2–13a and 2–13b Blocking diagrams for the sample project. Note that these blocking diagrams focus on the layout of individual work spaces, as the other spaces are fixed.
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Conceptual Design

The schematic design phase is when designers explore symbolic representation for the conceptual foundation of a project. Although relationship, bubble, and blocking diagrams represent functional and spatial requirements, they may do little to illuminate a project’s conceptual nature. It is therefore useful to employ an abstract diagram or graphic device to represent the conceptual qualities of a project.

One means of illustrating conceptual project themes is the design parti. Francis Ching, in A Visual Dictionary of Architecture (1995), defines a parti as “the basic scheme or concept for an architectural design represented by a diagram.” A design parti can take a wide range of forms, from a highly simplified graphic symbol to a more complex plan diagram. Some designers use a conceptual diagram such as a parti as an aid in bringing together the functional and conceptual components of a design. The parti, or another conceptual diagram, can be used throughout the design process as a conceptual anchor for the project. Designers sometimes employ the parti extensively, and it may become the foundation for the design and appear as a logo or project icon on all presentation graphics.

A formal design parti is not sought for all design projects. Most projects do, however, include a considerable number of thematic issues. Views, geography, climate, building context and site, functional requirements, and cultural issues may contribute to the project on a conceptual level. The existing building form often dictates project constraints in the design of interior environments. Most designers therefore articulate and explore conceptual and thematic issues early in the schematic phase of a project. Some designers find it useful to create three-dimensional conceptual studies in the form of models (see chapter 6). In professional practice, the methods of presentation of conceptual components of a project are varied and highly personal, and involve both verbal and graphic notations.

Space planning and conceptual development are discussed separately here. In design practice, however, these elements are brought together in the early stages of project design. Bubble diagrams often incorporate conceptual elements, and a design parti can serve as an organizational anchor in the space-planning process. The schematic or conceptual design phases are a continuous process of refinement whereby all elements are brought together. Figures 2–14a and 2–14b are conceptual sketches that might be generated during the drawing of blocking diagrams.

As the project evolves and blocking diagrams make way for a schematic space plan, it is helpful to consider the totality of the design through the use of preliminary elevations. Much like early perspective studies, preliminary elevations facilitate a more complete understanding of a space’s total volume. Preliminary elevations can be used as a means of ideation or idea generation; it is therefore useful to undertake more than one approach to the elevations. Two such preliminary elevations of varying approaches for the design shown in the blocking diagram in Figures 2–14a and 2–14b are found in Figure2–15.


Figures 2–14a and 2–14b Conceptual blocking diagrams for the sample project. Typically, the parti is used to develop the space plan from its earliest inception forward—from early bubble and blocking diagrams to the final space plan. In this example, however, the parti is used more as an overlay.
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Mood and Inspiration Boards

In developing an aesthetic or conceptual direction for a project, some designers create mood boards or inspirational boards. These boards perform a function similar to visual notation; they are another form of visual language that can help set the visual direction of the project.


Figure2–15: Two preliminary elevations of varying approaches for the design shown in the blocking diagram in Figures 2–15a and 2–15b.



[image: 2-15.tif]
The term mood board, which evolved from the world of advertising and branding, has been defined by the Association for Qualitative Research as “a form of visual stimulus material, usually comprising large boards covered with images (often cut from magazines) and designed to represent a mood, atmosphere or feeling.” In advertising and product development, these boards are presented to research subjects and focus groups as a type of stimulus material.

Interior designers do not always share these boards with clients and end users; some use them in-house only, to develop and define an aesthetic direction for a project. But others do utilize them to communicate this direction early on to clients or end users. In most cases, this type of board serves as a preliminary mechanism for getting a feel or visual direction for a project very early on. Different firms have differing names for these boards and varying ways for crafting and developing them.

While the name, mechanics, and audiences may vary, designers create such boards to allow them to remain unspecific about the project’s final materials, details, and furnishings while setting a direction for the way the materials will look or feel, and perhaps to suggest a general color palette. The boards therefore often include other defining visuals, which are also represented vaguely.


Figure2–16: Mood or inspiration board for the sample project. Photoshop was used to color sample the images in order to create a potential palette. In some cases, a traditional paper collage version can be created in place of a digital version; the idea of selecting inspirational or mood images to jump-start the visual direction of a project is consistent, regardless of the use of software.

[image: 2-16.tif]


These boards may be made using traditional collage technique, whereby printed images from a variety of sources are neatly cut and pasted onto a surface such as foam board or Gatorfoam board. Or they can be composed using graphic imaging software such as Photoshop, or InDesign, as illustrated in Figure2–16. This type of software allows for images to be cropped, enlarged, and reduced easily. In addition, graphic imaging software offers the ability to pick or sample colors from images and then use them to create a digital palette.

Occasionally, the boards are used in conjunction with a preliminary presentation of materials samples to communicate a project’s evolution, as shown in Chapter 9.

Schematic Presentation Graphics

The preliminary design(s) created through this process of continual refinement must be evaluated by the designer or design team as well the client for the project to continue successfully. The presentation of the preliminary design may be informal or very formal, depending on the nature of the project, the purpose of the presentation, and its audience.

The audience for a preliminary presentation may include the client, consultants, real estate professionals, and those with financial interests in the project. Prior to the creation of any presentation, always assess the audience for the presentation; identifying and understanding this audience is imperative to the quality of the communication.

To address members of the design team or design consultants, a presentation may consist of rough sketches and multiple layers of paper. Designers and most consultants are familiar with orthographic drawings and can wade through some confusing and messy drawings and notes. Many clients, however, require easy-to-understand graphic images to understanding the schematic presentation. And the client must comprehend the preliminary design to evaluate and approve it, which is necessary for the project to continue successfully.

The preliminary client presentation must communicate the underlying project research and the constraints that have led to the preliminary design. These include preliminary budgetary, scheduling, and programming information, and research on appropriate building codes. At a minimum, the preliminary schematic design presentation requires a floor plan to communicate the space plan. When the project involves more than one floor, each floor plan and stacking plan is included in the preliminary presentation.

The floor plan should be drawn to scale and include a north arrow and titles. If the designers wish to communicate several design schemes, the various floor plans must be labeled clearly with some sort of notation system, such as “Scheme 1˝ or “Concept 1.” Any additional drawings presented, such as elevations and sections, should include appropriate titles and scale information (see Figures 2–17a through 2–17c). For many projects, a color-coded version of the program can be helpful in communicating adjacencies and other relationships and clarifying design decisions (see Figure 2–17b).


Figure2–17a Schematic presentation floor plan (line drawing) for the sample project.

[image: 2-17a.tif]



Figure2–17b Schematic presentation floor plan colored in Photoshop to indicate departmental groupings and adjacencies. This type of color coding is a helpful presentation communication tool. Instructions for using Photoshop to create this type of image can be found in chapter 7.

[image: 2-17b.eps]



Figure2–17c Schematic presentation elevations for the sample project.

[image: 2-17c.tif]


Some preliminary presentations include programming information, floor plans, and minimal additional graphics; other projects require preliminary presentations that include additional drawings, such as elevations, sections, and preliminary perspective drawings, as well as models and materials samples. The following chapters cover some of these additional forms of preliminary presentation. A successful presentation of the preliminary schematic design communicates information to the client and other interested parties and allows for input, comments, criticism, and approval.

Figures 2–18a through 2–20c are examples of elements from professional schematic design elements.


Figures 2–18a through 2–18e Design drawings, graphics, samples, models, and presentation elements for a professional project. The “project design principles” were arrived at after many visioning sessions and discussions with the client about their culture, values, goals, and expectations; these were condensed and communicated in the “design principles” board (Figure 2–18a) and used as a touchstone throughout the project. Budgetary, planning, and other design decisions were consistently tied to these principles and reflected in later presentation tools. Many hand sketches were generated (one is illustrated in Figure 2–18b) in order to study the relationships between the “solids” of rooms and the “voids” of circulation areas and paths (including stairways) to find the best means of fostering connectivity among departments. The use of daylight and the creation of simple, clearly articulated pathways were fundamental concerns and were studied in many varying plans. These studies reflect many of the issues and concerns expressed in the design principles and led to design decisions reflected in later floor plans (2–18c) and sections (2–18d) that illustrate stair design and floor-to-floor relationships, as well as perspective views (2–18e). 

By Meyer, Scherer & Rockcastle, Ltd.
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Figures 2–19a through 2–19c A range of design drawings and presentation elements for a professional project. This undertaking began with some preliminary project concept sketches (2-19a and 2-19b), called “droodles” by their designer, Thom Lasley. Lasley then worked with a professional design illustrator to clarify and communicate the design with colored preliminary conceptual sketches. Harris Birkeland’s sketches were used as a means of conveying the spirit of the design to the client early in the design process (2–19c).
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Figures 2–20a through 2–20d A range of exploratory diagrams and drawings showing how relationships, adjacencies, and architectural elements evolved during the design of a library.

By Meyer, Scherer & Rockcastle, Ltd.
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Figures 2–21a and 2–21b Professional schematic design presentation. Note the parti diagrams at the lower right of Figure 2–21a. 

By Bruck Allen Architects Inc.
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Figures 2–22a and 2–22b This concept or mood board (2–20a) set an aesthetic direction for a library interior that is evident in a later presentation of materials (2–20b) and was used to create a mural in the library entry area. The palette on the right of Figure 2–22a, was created with Photoshop’s color sampler (see chapter 9, Figure 9-26, for more information on working with Photoshop).

By Meyer, Scherer & Rockcastle, Ltd.
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Designers usually come away from a preliminary presentation with lists of suggestions from the client. These range from minor corrections or clarifications to major changes in functional, conceptual, or aesthetic aspects of the design. The information generated by feedback to the first schematic presentation allows the designers to refine the design. Depending on project requirements and constraints and the number of changes requested by the client, more schematic presentations may be required. It is common for smaller, less complicated projects to receive quick general approval; larger projects can require many additional meetings and presentations before the client endorses the schematic design.

Great variety exists in the formality, visual quality, and quantity of information included in preliminary design presentations. There are many styles of presentation, and firms have varying standards. But certain elements remain consistent throughout. Designers communicate very clearly in early presentations and make sure that their clients understand the elements of the design presented. Most also describe the importance of clarifying the preliminary nature of the design. Many designers find that clients need time to settle into ideas—that pinning things down too early can be frightening and frustrating for them.

Design Development

The design development of a project involves finalizing the space plan and fully refining all the components of the design. All aspects of the design must come together and be resolved and completed in this phase of the project. The phase following design development is construction documentation, which involves preparing the project for construction. In large firms, the project is often handed from the design team to the production team upon completion of design development.

Design development drawings are drafted accurately and to scale. Some designers create design development drawings that are somewhat sketchy, and others create extremely precise, highly detailed drawings. In either case, the entire volume of a space must be explored and refined to ensure a successful design project and a smooth transition into the construction documentation phase of the project.

The presentation made upon the completion of the design development phase is the project’s comprehensive final design presentation. This presentation must include every possible element of the design to ensure clear communication of the final design. Orthographic drawings—including detailed floor plans, ceiling plans, detailed elevations, sections, and design details—are all part of such a presentation. In addition, technical drawings, millwork drawings and samples, materials samples, and furnishings and fixtures samples and images are often included.

Smaller projects often move quickly from schematic to design development and involve minimal presentations. More complex projects require many interim presentations, and weekly or biweekly design meetings are not uncommon. Some firms keep the contents of their presentations secret; others see them as a source of pride. There is no industry standard for the preparation of design development presentations, and they vary enormously, depending on the scope of the project and the working style of its designers.

Although design presentations reflect the concerns, aesthetics, and tastes of designer and client, communication is the one constant in their preparation. The final design presentation must communicate all elements of the design. For the project to move forward, the design must be understood and approved by the client. In addition to the client or end user, a wide range of individuals may have to review and approve the design.

The design of projects dependent on public funding, such as libraries and municipal buildings, often require public review; many need the design approval of municipal agencies or local community groups. Investors and consultants must often review design presentations before a project can move forward. All of these constituencies form the eventual audience for the design presentation, and understanding this audience is key to the successful communication of the design.

The following chapters offer information on additional visual devices employed in the design and presentation of projects. These are discussed separately for purposes of clarity, but all are used throughout the design process as a means of exploring and communicating a design.
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Figure 5-12b Here is the model in two-point perspective view with line styles from the Style Builder Competition
option. When setting up the perspective view (by using the Orbit tool), take care to create a natural view—much
as you would when placing the horizon line in hand-drawn perspectives.

Note: The best perspective views show the space as though it were being walked through, rather than from a
bird/s-eye vantage point.

See Figures 5-16a through 5-17d for more information about creating successful views. Rendered images of this
mods| can be found in Figures 7-3d through 7-5b.
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5. Dimensions are written in feet and inches unless they are less
than a foot, in which case either inches alone or a notation of
0 feet and the number of inches may be uset

6. Dimensions measured from centerlines must be clearly
indicated. Windows are commonly measured to centerlines or
rough openings, as shown.

7. Exterior walls (and plumbing wall) are shown as nominal 6”
thick; their actual measurement s 614" to 714"

8. Interior walls are shown as nominal 4 thick; their actual
measurement is typically 41",





OEBPS/images/c10f006_fmt.gif





OEBPS/images/c08f019a_fmt.jpg





OEBPS/images/c05f003a_fmt.jpg
bl LR A
Lo 1 D0 G EAI=Ee) CX)!

:

E

o (HPH ¥ Ox OB B~
ENE P ) DN & O

9
L2

[






OEBPS/images/c10f012_fmt.gif





OEBPS/images/c02f019ab_fmt.jpg
yks o

Y, stlhes g






OEBPS/images/c06f035_fmt.gif





OEBPS/images/c05f008a_fmt.jpg
oo

)

CIEIEIFT

SELS et i/ cel>e
-0 e x 0 A ¥ vait =6






OEBPS/images/c05f003d_fmt.jpg
Unthied _ Skaschilp Bro (RuAL),

] A TS 1)

P& ¥ A VOX 4dOE @~
2w eEY I E IN & O

X
£

2
r OO e






OEBPS/images/c07f017ab_fmt.gif





OEBPS/images/c05f011a_fmt.jpg
e —e————

SSNL@Iae Li
Eomer oA A o g






OEBPS/images/c06f004c_fmt.gif
Use clear or colorless blenders to create less intense
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then apply it to the rendering surface (2).
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2 >
. The edges of an object that appear to move toward the viewer are called leading edges (a); they are generally
drawn with a very light line weight. The edges of an object that appear to move away from the viewer are
called receding edges (b); these can be drawn in a very bold line weight to define the object’s form.

2. As lines recede, they become bolder (c).

. The use of leading and receding edges can quickly enhance a drawing.
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- With the significant features completed, the plan s no longer
necessary because most height and spatial relationships can be.
determined by using the measuring line and vanishing points.

. Find the location of the hood and cabinets above the stove by
drawing lines upward from the back comers of the stove to the
upper cabinets (dashed line with arrows). These locations are

HL.

brought forward by using the left vanishing point and then
draviing on the front face of the upper cabinets

. To finalize the details of the freestanding buffet, dimensions are

found on the measuring line, brought “behind” the buffet, and
extended using the left vanishing point.
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The Lok Around tool lets you view the model as though you were actually in the room, with your feet fixed in one
place and moving your head to look around. (In this way it differs from the Orbit tool.) Figure 5-17a shows the
Look Around tool (see red lines) and the related eye height. Figure 5-17b shows the tool in use, with the eye
height raised to 10" (follow the red lines). Working with an eye height of 5'to 6" is best, unless there is a specific
reason for a birds-eye or worm's-eye view.
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5-17C

The Walk tool maintains eye height but allows the view to change as the user “walks" through the space. Figure
5-17c shows the view with the Walk tool outlined in red, and Figure 5-17d shows the change in view as the Walk
tool is moved—the view of the same space changes as though the user has walked to the right in the space (at
the same eye height).

You can also use these two tools to create walk-throughs and animations (see the References section for resources
for further information). The view in 5-17d is almost a one-point perspective, whereas 5-17c is more like a
two-point view.
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Layers of marker were.
applied against a straight
edge i the directions
shown, in values lighter
than the final rendering
willdepict. Large areas of
white space were left in the
countertop areas to indicate
a highly reflective surface.

Simple shadows were laid
in with warm gray marker
(6-38a).

Marker layers were applied
for the wood; the contrast
between light and dark
surfaces was given special
attention. Blue and green
markers were applied to
plants, decorative elements,
and books. Addtional
buff-colored marker was.
applied in various directions
on the floor to depict
reflections.

White correction pen was
used for reflections at the
leading edges of the
countertops and faucets.
Black ink and white
Prismacolor pencils were
used to depict leading and
receding edges (6-38b).
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. The boldest lines indicate the location of cut; fullheight walls
are bold. Lower walls may be shown in lighter line weights.
Fixtures, cabinetry, and finish materials are drawn with pro-
gressively lighter lines as they recede from the cut location.

. Elements that are above or below the cut line, such as cabinets
and soffts, or that are hidden, such as dishwashers, are
indicated with dashed lines.

Standard doors are drawn open at 90 degrees, with the arc of
the swing shown; the door’s full swing can also be depicted to
ensure that nothing impedes it
Specialized doors, such as smaller closet doors (shown), bifold
doors,slding doors, and pocket doors are drawn in a way that
indicates size and construction.

10.

Window glass and sl lines are shown, often with a lighter-
weight ine than walls

Stais are broken off past the line of the cut; a special break line
is used. Because this i a view from the top floo, no break line is
required.

Atitle, north arrow, and scale notation are required on al plans
Because ths drawing was reduced, astandard writen scale was
omitted; instead, a graphic scale device i included.

This i a section reference symbol. The arrow indicates the view
direction of the section.

This s a centerline,

dicating the centerline of the shared wall
in the town house.
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1. Moving from CAD to Photoshop

In AutoCAD, plot the drawing as a PDF in the scale desired
(such as 1/4” = 10 by either using the Plot/Print window
and saving the file or by printing the file as a PDF.

Note: Photoshop can do strange things with lines. It s
therefore best to make all line weights rather light so that
lines from AutoCAD do not become too bold in Photoshop.
If the drawing was generated in Revit or a similar program
but will be rendered in Photoshop, follow the steps for
creating a PDF of the drawing so that it can be imported.

2. Importing

Create a new Photoshop file by choosing
and then make the following selections:

> New (7-9a),

Make the canvas dimer
you desire).

ns 8.5 117 (or whatever size

Make the resolution 300 pixels/inch. (A lower resolution file
will print poorly, and you cannot upscale the image once it
imported at less than 300 dpi)

Choose CMYK mode with a white background.

This will be the canvas for the rendering
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These basic shapes can be rendered most easily with a light
source above and slightly o the right or lef. I this position,
the liht source creates three distinct values—lght (1),
medium (2), and dark (3) —and o cast shadow (4). With this
setup, the following istrus about each form:

Cube

The top surface the cube receives the most light (value 1),

followed by the side closest to the light source (value 2).
The side farthest from the light source receives the least
light and s darkest (value 3). The cast shadow (4) i typically
adjacent to the darkest side.

the lightest (value 1) Light
curves around a curving surface, ereating levels of value:
contrast that also curve around the cylinder. On a simplified
nonveflective cyiinder, the portion of the cylinder closest to
the light i rendered i the medium value (2), and the portion
farthest from the light source i rendered in the darkest value:
(3). The shadow (4) i generally located on the surface next to
the darkest portion of the cylinder.

Cylinders are frequently drawn in a more complex manner
because they often pick up reflective light, causing a dark
reflection next to the medium value of the cylinder as well
as a light reflection on the dark value; such is the case when
rendering a highly reflect
portions of the cylinder farthest from the light source,
which recede from the viewer, also receive medium to
dark values.

material such as metal. The.

Sphere

The top portion has an area with the lightest value (1), and as the surface curves away from the light source, values are blended in a range from
medium (value 2) to dark (value 3). The shadow (4) is generally found on the surface next to the darkest portion of the sphere. Values are usually
rendered into a sphere with curved strokes that follow the sphere's form. A bright highlight can often be found toward the top of the sphere,
where the value is the lightest. The darkest portion of a sphere is sometimes rendered with a narrow adjacent highiight on reflective surfaces.
Cone

The portion closest to the light source islightest (value 1), with adjacent areas of the cone rendered darker (alue 2 ranging almost to value 3);
the portion of the cone farthest from the light receives the lieast light and is darkest (value 3). A shadow (4)is most often found on the surface
next to the darkest value of the cone. A cone with a reflective surface i rendered with the darkest portion adjacent to a highlight, indicating
surface reflection.
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1. The boldest lines indicate the
location of the cut.

2. Receding elements are drawn
with progressively lighter lines.

3. Sections require titles, reference
symbols (names or numbers), and
scale notation.

@ SECTION
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Toraise or lower the ceiling, draw lines from the
vanishing point to the appropriate height on the
back wall, and extend these lines forward (pink
area). Diagonal extensions can be used to enlarge
the room, as shown in yellow (see Figure 3-13).

Curves are found by plotting and sketching in
appropriate locations, as shown in green. Note
that curves found below the horizon line curve in
an upward U shape, and curves found above the
horizon line curve in an upside-down N shape.

In drawing estimated one-point interior
perspectives, it is easier to draw complicated
items or architectural elements when they are
placed on the wall(s) parallel to the picture plane.
The location of the single vanishing point is
important because walls and objects located very

close to their vanishing points can become quite
distorted. Draw a few quick thumbnail sketches
of the space, using the estimation method, to
locate the vanishing point and visualize the space
being drawn. Thumbnail sketches aid in the
location of an appropriate view of the space and
the location of the vanishing polnt-
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ind wall and object locations by locating each item on the plan
and projecting a line from the station point to the location on
the plan, onward to the picture plane, and down onto the
drawing.

. In this case, a line is drawn from the station point to the cabinet,
onward to the picture plane, and then projected vertically from
the picture plane to the drawing.

Note: If your drawing looks incorrect, you are not projecting
consistently down from the picture plane.

. Find the height of the lower cabints by counting off the.

meastiing line—in this case 3. (Some prefer to obtain the.
height dimensions by transferring them from the adjacent
elevations)
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For shadows,select the Bur tooland choose Shadows from the Range drop-down men (7-14s). Create highiights by selectng the Dodge tocl
and choosing Highlights from Range drop-down menu. You must also set  brush style and ize for both tools, as shown i Figure 7-14b. After
th lyer and brush sizeare se, you con draw shadows on th rendering

Note: Tis type of shadow s created by darkening the ixel of the specifiec material (7-145).

Fll can als0 be altered using the Burn and Doclge tools. The shadows on the sink and cooktop in Figure 7-14c were created using the Burn tool
on the Fil ayer. I the detai i Fgure 714, the wood floor’ shadow was lso created on tha layer sing the Burntool. The chars were
created with a il that has lowlights and highlights created with both the Burn and Dodge tooks.

in Figure 714e,shadows have been created on the g layer and the furiture fls,and highlghts added to the furitur, using @ combinationof the
Dodge and Brush tools. (The Brush tool canals0 be used slana to reata both shadows and highlights.) o paint with the Brush tool,chooso the
correct ayer and then make a color sslaction; sa the cursorto paint n color nuances such as those used for the plants n Figure 7-14e. In Fgure
7-14e, addional rown pain was added t the plan using the Brush 0o, 1o tune up the color an create color movement within the composiion
Note: The Clone Stamp toolcan alo b used to corrct colors and mistakes. This s don by sampiing correctcolors or valuos and replacing
those in need of correction. such as smudges, seams, or missing values.
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Creating scenes lets you navigate back to a view quickly and easily, rather than having to pan and orbit.
Select Window > Scenes to display a dialog box (5-9a). Click on the plus sign in the dialog box to create a
scene within the Scene palette. Click on the Scene tab (in red rectangle near the top of 5-9b) to quickly
navigate back to that scene (or view).

SketchUp has a range of line types and styles to choose from. Select Window > Styles to display the Styles
dialog box, from which a range of line styles can be selected. Choose from straight lines, sketchy lines, and a
range of assorted styles. Figure 5-9b depicts a style called Brush Strokes on Canvas. Additional line styles are
illustrated in Figures 5-12a and 5-12b.
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Brown marker applied
against a straightedge
creates wood flooring
and some furniture and
upholstery. Tan marker
was used for counters,
and a combination of
marker and chalk pastels
were used for rugs and
additional details.
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1. By measurement or estimation, plot the width
and depth of the stairs on the floor plan. Locate a
height plane by extending vertical lines to the
appropriate height (the top of the stair run).
Divide the height plane to create the appropriate
number of risers.

2. Draw a line from the vanishing point through the
height plane at the first riser measurement; this
creates the first riser. Draw a diagonal line from
the forward height of the first riser through the
top of the height plane, and continue this
diagonal until it is directly above the vanishing

point; this s the vanishing trace. Draw a second
diagonal from the vanishing trace to the location
opposite the forward riser.

Draw lines from the vanishing point through each
riser measurement on the height plane. Continue
these lines until they intersect with diagonals;
these are the forward riser locations.

Find the tread locations by extending vertical
lines down to the next riser measurement; lines.
indicating treads converge to the appropriate
vanishing point.
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1.
2.
3.
4.
5.

Styrene foam (cut into blocks)
Balsa-Foam (cut into cylinders)
Sintra (colored)

Sintra (white)

Styrene (strips, rods, grooved sheets, and plain sheets)
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7. Raise or lower the ceiling by estimating the
desired height (pink areas). Extend the room

using diagonal division (yellow area). (For more
information on division, see Figure 3-13.)

8. Curved surfaces are estimated by using the g
to sketch the curves into appropriate locations,
as shown in green. Note that curves found below
the horizon line curve in a upward U shape, and
curves found above the horizon line curve in an

upside-down N shape.

A common distortion problem in two-point
perspective drawing is caused by locating the
two vanishing points too close to each other,
resulting in an unnatural-looking view of the
space. If your drawing becomes distorted, start
over and locate the vanishing points farther from

apart. As with one-point sketches, making a few
thumbnail sketches of the space to locate the
vanishing points and visualize the space allows
for the identification of an appropriate view and
the proper pesitioning of the vanishing points.
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PLAN

1. Redraw plan, in scale, with x- and y-axes at
30 degrees.

2. Draw vertical lines upward to appropriate
height in scale.

3. Draw lines parallel to the x- and y-axes at
the same angles as plan.

4,
5.

6.

Draw all circles as ellipses.
Create an enclosing box to measure and
locate non-axonometric lines.

Create an enclosing box to measure and
plot irregular and curvilinear lines and
planes.
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Start by creating a new Photoshop document at 300 dpi in CMYK
color. Make the document at least letter size (Figure 7-18a).

Paste the single image file into this new document several times.

As new copies are pasted in, rotate them so they appear more natura
(7-18b).

Flatten or merge the layers as the copies are added. As the digital
sample grows larger, it can be cropped and copied again and again
to enlarge it

Once the sample reaches the desired size, clean it up using the Clone

Stamp or Brush tool. Cleaning up seams and repeated grain patterns
will make the sample look better (7-18c).

7-18C
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Scale figures can be used to establish proportions and a relationship to the horizon line. Place an adult
figure's head directly on the horizon line, between 5" and 5™ 6”. These rough dimensions can then establish
items such as a chair seat and back height for estimation.
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Foam board (white)

Foam board (black)

Foam board (colored)

Corrugated board (commonly
called cardboard)

Ripple wrap

Chipboard

Mat board (with black core)
Museum board (white)
lllustration board
Mounting board (black)
Bristol board
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Figure 7-5a was modified by
creating a new style, done by
choosing Window > Styles >
Assorted Styles > Scribble on
Masonite.

Figure 7-5b was modified by
creating a new Style, done by
choosing Window > Styles >
Assorted Styles > PSO
Vignette1
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Sketch a box or series of boxes that approximate the
total dimensions of the object. Make sure the vanishing
points are generously spaced and that the horizon line is
appropriately located. (In this case, the chair seat and
back should be below the horizon line.) Use a scale

- figure, as shown here, to help establish heights.

In this example, there are two stacked boxes: one
representing the seat height, and one representing the
seat back. The scale figure demonstrates that they are
proportioned accurately (3-18a). The boxes can be used
to rough out the locations of the seat and back (3-18b),
and the boxes can be used to generate varying designs
in roughly the same scale (3-18¢).
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Instead of using the shape tools, use the Pencil tool to draw lines
(called “edges” in SketchUp) directly.
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Figure 5-18a shows a view of the previously drawn kitchen. The top view shown in Figure 5-18b is not a plan; it is
a top-view, one-point perspective. In order to create a true plan, elevation, and sectional view of the model,
choose Tools > Section Plane (5-18¢) to display a green section plane element.

=
\‘v
\\ n j E—

518D 5-18E 5-18F
To create a plan view (horizontal section), drag the green section plane into a horizontal position (5-18d). To
create a standard section or elevation, drag the green plane into a vertical position. To move the section plane
to the desired location, use the Move Tool (5-18e). After the section plane is in the desired location, choose
Camera > Parallel Projection to move out of perspective view (5-18)

518H
To create an elevation or vertical section, drag the section plane in the vertical position
(5-18g). To create a standard section or elevation, drag the section plane into a vertical
bosition. Then choose Camera > Parallel Projection for a true section/elevation (5-18h).
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Apply gray markers to the
shadow locations (6-11).

Apply colored markers
using a mat board straight
edge. Itis best to use
subdued marker color to
give mere indications of
color and texture (6-11b).
Tune up the color by
adding multiple layers

of colored marker and
colored pencil (6-11¢).
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Pastels make fast work of large flat areas of color, and they streak far less than markers. Create a
powder by scraping a blade against a chalk-stick pastel, and mixing that dust with baby powder
(which will facilitate consistent application). Apply the pastel using a cotton pad or swab.
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Lines drawn in SketchUp are referred to as edges; a closed series of edges forms a face (5-15b). Any time a
closed set of edges on the same plane is created, SketchUp creates a face. If one edge of a face is deleted or
erased (5-15c), the face ceases to exist; what remains is a series of edges (5-15d).

o erase only the face without removing all of the edges, select the face, right-click, and select Erase from the
menu that appears (5-15e). Only the face itself will be deleted (5-15f).

Note: If you erase a face and then change your mind, retrace the lines with the Pencil tool.
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Transfer tape

Painter’s tape (blue)
Elmer’s white glue
X-Acto knife

. Steel straightedge with knob

(a metal triangle also works well)

. Cutting board with wood

permanently attached (for use with
straightedge or triangle)
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1. Ceiling heights are noted and gypsum board, wood, and
enclosed in a symbol. ceiling tiles are indicated in scale.
2. Light fixture locations are 4. Reflected ceiling plans require
noted using various symbols titles, north arrows, and scale
and are keyed to a legend. notation.

3. Finish materials such as
Reflected ceiling plans require legends (keyed to the symbols used); in this
example, the legend has been omitted.
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Upon completion of the previous steps, do the following:

BN

1. At the starting point, draw an 8-0"line for the 3. Copy each top and base line over 3%2"to show
height of room. wall thickness; add the door in the desired location.

2. Atthe starting point, draw lines for the base 4. Add detail to the door frame. Add wall fixtures.
of the walls using the correct feet and inches. in the desired locations.

Copy the same lines upward 80" to create the
tops of the walls.

Ll

Place the vanity in the room.

Copy the base

Continue this method for additional cabinets and drawers. These instructions are continued in Figure 3-6b.

Note: Remember to use the Aligned Dimension command for dimensioning items because the drawing is in
Isometric Mode.
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Creating groupings of elements and making components
(for elements that may be used again, such as furnishings
and millwork) can speed your work. To create a group or
component, select the entire set of items and right-click to
display this menu. Select Make Group or Make Compo-
nent. Here a door handle was drawn and its individual
elements saved as a group (5-111).

Once an element is saved as a group or component, it can
be copied and pasted as needed. Use the Move tool to
move copied groups and components into position (5-11g).

Where spacing is important, such as in the relationship

of these handles, components or groups can be clustered
as groups and then copied and pasted into place with
the proper spacing (as shown with the two handles in
Figure 5-11h).
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Circle. 5.

Ellipse. In perspective drawings, circles are drawn
as ellipses.

The major axis is an imaginary line found at the
widest part of an ellipse.

The minor axis is an imaginary line found at the
narrow diameter and is always at 90 degrees to
the major axis. An ellipse’s major axis is longer
than its minor axis.

The centerline of a cylinder is drawn as an
extension of the minor axis. The major and minor
axes always appear at right angles (90 degrees)
to each other, regardless of the position of the
object.

When found on a horizontal plane such as a floor,
the major axis s horizontal. The view of the
ellipse varies according to the loca

n of eye
level (horizon line). Elliptical templates are used
to approximate the various views more easily.
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1. Draw the freestanding island using a combination

of projected lines. Draw lines from the station
point to the three visible edges of the island,
onward to the picture plane, then down to the
drawing, creating the island!s corner locations.
Because the item is freestanding, its height and
actual floor location must be determined by
transferring the object location onto walls in plan
setup (dashed lines in plan).

3. Then draw lines from the station point to the
plan wall locations found in Step 2, onward to
the picture plane, and then onto the correspond-
ing wals in the perspective drawing. Now,
working on the perspective drawing, draw lines
from the left vanishing point to the location
where the wall projection (done in Step 2) meets
the floor. Extend these lines forward to the
corners of the island. The height of the island is
taken from the measuring line and extended
using the vanishing points
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This example has dimension numbers and
tick marks larger than is standard; this was
done so that the drawing size could be
reduced for publication.
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To begin a rendering of  perspective crawing, choose File > New, st the resolution to 300, and select CMYK
mode (f you willbe printing the final rendering) ith a white background. With the new canvas open, choose.

File > Place and select  fil for a line drawing or exported model. Figure 715 shows a SketchUp file imported
into Photoshop.

In this example, a brick wall s rendered by opening a jpg fil of a brick wallin Photoshop and using the Marquee
100l o make 3 large selection that is then copied (as in Figure 7-10s). To prepare the ine drawing to accept the
brick, use the Polygonal Lasso tool to outline the portion of the wall desired, as shown in Figure 7-15b (the pink
indicates the area selected by the Lasso tool). While the selection i live, choose File > Paste nto. The brick will be
imported into the selected area (ust as te flooring was in Figures 7-10a and 7-10b).

Adjustthe brick's scale and location relative to the perspective ines by choosing Edit > Transform > Skew (to
stretch the brick to follow the perspective lines) or Edit > Transform > Scale to changs the scale of the imported
flo—in this case, the brick (1-15¢). Figure 7-15d shows the brick image being skewed into place inside the
selection made by the Lasso tool, giving the image an accurate appearance in perspective (7-15e).
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After components are imported into a model, they must often be moved and/or rotated to the correct
orientation, as with the dishwasher here. To move a component, select it with the Selection Arrow; it will
be enclosed in a blue box. Then move it using the Move tool (red lines).

o rotate a component, it must be selected and then clicked on with both the Move and Rotate tools.

hen the Rotate Tool is selected, a protractor appears; it turs various colors based on the axis it is aligned

ith. By clicking first on the protractor as it is oriented on the desired plane—in this case, on the floor,

here it turns blue (green lines) and then selecting the desired component, the component can be rotated
as the protractor is moved. Working with the selected component and the protractor orientation, the
component can be rotated as desired. (This differs greatly from other CAD programs’ rotation methods.)
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+ Perspective lines converge to three vanishing points (VPs), two located on the horizon line (HL) and

one usually above or below the horizon line.

+ Al planes of a box are oblique to the picture plane.

+ Alllines converge to a vanishing point.

+ No portion of a three-point perspective drawing can be measured in scale.

Items located outside the cone of vision (CV) tend to appear distorted.

+ As with all forms of perspective, items appear to diminish in size as they recede from the viewer.
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Decide on the location of the light source (LP). Plot a shadow vanishing point (SVP) directly below the light source on the horizon line. Draw
lines from the light source through the tops of the appropriate corners. Draw lines from the shadow vanishing point through the bottoms of the
appropriate corners of the abject. The lines determining the length of the shadows are drawn by connecting the two sets of ines (in this case,
the two sets of dashed lines beginning at the tick marks).
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1. Astraightedge was used to apply the firstlayers of marker, in
the directions shown. The top surfaces of the sofa and floor
were left blank to prepare for the use of chalk pastels.

2. Simple shadows were laid in with warm gray marker on the floor,
while cool gray markers were used on the wall surfaces (6-41a).

Chalk pastels were used for the orange flooring and top areas
of the couch (lighter blue areas), as wellas the pillows. The
orange pastel was applied freely and then erased as required for
the floor; the same was done with the blue on the window. Blue
and orange pastels were also washed into the bookcase, small
vertical areas of the lamp, and the white rug.

. Black pens in varying widths were used for leading and receding

‘edges (6-41b).
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Draw a single vertical line to serve as a
measuring line. Divide the line into four equal
segments. At the midpoint, draw a horizontal

line; this is the horizon line.

The vertical measuring line (drawn first) serves two
important functions: it is the only true measuring
device in the drawing, and it can become the back
corner of the room(s) being drawn.

Place two vanishing points on the horizon line.
These should be placed as far apart as possible
to avoid distortion. It is best to locate one
vanishing point slightly closer to center than the
other, rather than treating them symmetrically.

Draw lines from each vanishing point through the
top and bottom of the measuring line. This

creates floor and ceiling lines. Now estimate the
depth of room, making it look square, using your
drawing skills to define the room'’s depth

Draw lines from each vanishing point through all
increments on the measuring line; these will
serve as height measurement lines. Proportions
for simple items that are on the walls can be
measured using the back wall’s dimensions. To
create a grid, draw diagonals on each wall.
Then, at the intersection of the diagonal and
each height line, draw a vertical. Where the
verticals terminate at the floor, a floor grid can
be created by using the termination point and
aiming a line at the appropriate vanishing
point.
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Implied borders (dashed lines), with
no items displayed beyond them.
Borders defined with a window mat.
Borders drawn onto the board
surface or applied with graphic tape.
Borders defined with a sheet of
colored paper mounted on foam
board (also shown in Figure 9-3).
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In Figure 7-12a, the counters are rendered in granite by pasting i a granite jog image using the same technique
described in Figure 7-10a. The Magic Wand tool was then used to select the countertops areas. You must return to
the Plan Line Work layer to make the Magic Wand selection, or the image will not be pasted into the correct
location (7-12a). The granite i pasted into the selection in Figure 7-12b.

To select the shelving for rendering with wood, first select the Plan Copy layer (7-12¢).

Each time a new image file is pasted into the rendering, a new layer is automatically created. (n Figure 7-12d,
these layers are the result of pasting in image files, which each occupy their own layer) In order to properly manage
these files, they should be linked or merged once they have been completed. Merging the layers allows you to deal
with additions such as shadows and highlights, and to create files of a more manageable size. When merging layers,
keep them together by type (such as all the layers of a particular wood sample) rather than merging all the layers
ing the rendering.

imultaneously—at least until you are close to finali
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Untitled - SketchUp Pro [EVAL]
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SketchUp uses red, green, and blue axes as drawing reference points. Here the Pencil tool is
used to draw parallel to the blue axis (upward).
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After tracing lines to create individual surfaces for walls and objects, use the Push/Pull tool to pull selected
surfaces to their appropriate height. You can either type in the height in the Measurement box in the
lower-right corner of the window o, using the Push/Pull tool, do it manually and then verify your work in
the Measurement box.
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development presentation rendering on bond paper using marker and colored pencil.
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Select the Orbit tool from the toolbar (5-7a) or by
holding down the middle button of a three-button
mouse. SketchUp's Orbit function works similarly to
those in various CAD and imaging programs. Select
the Pan tool from the toolbar or by holding down the
Shift key and the middle button of a three-button
mouse simultaneously. (Figure 5-7b shows the view
of Figure 5-7a brought forward, and enlarged with
the Pan function.) SketchUp’s Pan function works
similarly to those in various CAD and imaging
programs.

For quick access to elevations and other views, click on
the small house icons shown in red in Figure 5-7c (this
is the View toolbar). The desired view will be displayed.

See Figures 5-12a and 5-12b as well as Figures 5-16a
through 5-17d for additional information on navigation
and views.
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Draw a horizontal line; this is the picture plane (PP). Select the
desired angle of view and orient the plan so tha the rear corner
touches the picture plane. Locate the station point; make sure all
desired elements fit within a 60-degree cone of vision projecting
from the station point to the desired areas in plan. Locate the
station point one to three times the height of the interior space
from the focal point of the drawing.

Draw lines from the station point to the picture plane parallel to
the walls of the floor plan; the locations of the intersections of
these lines and the picture plane are the setup vanishing points,
vanishing point right (VPR) and vanishing point left (VPL)

Draw a horizontalline below the plan setup; this i the horizon

ine. Project the location of vanishing points left and right vertical
to the horizon line; this relocates the vanishing points. Project a

— [0

line from the rear corner of the plan vertically to the horizon line;
this will be the measuring line (ML) It can be measured in scale (to
match the plan); it will also be the back comer of the room. The.
horizon line must be located at 5"t &'in scale on the measuring
line (.., at eye level

Draw lines from the vanishing point left through the top and
bottom of the measuring line. These are the wall and floor lines.
Repeat this step with the vanishing point right. Next, draw lines
from the station point through the ends of walls (in plan) to the
picture plane. Project these locations vertically onto the drawing.

. Draw lines from the station point through window locations or

any other elements (in plan) to the picture plane. Project these
locations vertically onto the drawing. Heights are determined by
measuring from measuring line or from an available elevation.
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. Window glass and silllines are shown, often with a lighter-
weight line than walls.

]
i) G
e
@ LOWER-LEVEL PLAN b le e
The boldest lines indicate the location of cut; full-height walls. 7. Stairs are broken off past the line of the cut; a special break
are bold. Lower walls may be shown in lighter line weights. line is used.

. Fixtures, cabinetry, and finish materials are drawn with pro- 8. Atitle, north arrow, and scale notation are required on all plans.
gressively lighter lines as they recede from the cut location. Because this drawing was reduced, a standard written scale was

. Elements that are above or below the cut line, such as cabinets omitted; instead, a graphic scale device is included.

{(3a) and soffits, or that are hidden, such as dishwashers, are 9. This is a section reference symbol. The arrow indicates the view
indicated with dashed lines. direction of the section.

. Standard doors are drawn open at 90 degrees, with the arcof 10, This is an elevation reference symbol. The arrow indicates the
the swing shown; the door’ full swing can also be depicted to direction of the elevation view. The number indicates the
ensure that nothing impedes it. particular drawing that is referenced.

. Specialized doors, such as smaller closet doors (shown), bifold 11 Flooring materials are shown as required (using a light line.
doors, sliding doors, and pocket doors are drawn in a way that weight).
indicates size and construction. 12. Thisis a centerline, indicating the centerline of the shared wall

in the town house.
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The fild of view is much like the cone of
ision discussed previously n the context
regarding hand-drawin perspectives.
Adjusting the feld of view allows you to
adjust the area that is seen in  particular
view. Choose Camera > Fild of View
(5-168). The number of dgrees for the
view s found at the lower-ight of the
window; changing the number of degrees
changes the field of view, as lustrated in
Figures 5-16a through 5-16x.
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. Lay in general material
hues in values lighter than
the final will depict. Use a
straightedge to apply the
marker, in the direction
shown (6-22).

. Apply additional layers of
brown marker vertically fo
wood, using white pencil

for highlights and blue
(Blue Indigo) for shadows.
Here a combination of
sepia and blue colored
pencil was used for the
wood grain. The painted
portion of wall was done
in tan marker with chalk
pastels on top (6-22b).
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In the newly created Photoshop document, choose File > Place, then browse
for the PDF that you prepared in the previous step. Select that file and click
OK. This will place the PDF on your canvas. Click Return to accept the
change. The diagonals across the plan will now disappear.
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An alternate method for ensuring that images
follow perspective lines is to paste a .jpg file
into the line drawing without making a
selection with the Lasso tool. After the image is
pasted in, switch that layer to Multiply (7-16a).
The image/layer can then be transformed by
choosing Edit > Transform > Skew or Edit >
Transform > Scale (7-16b). You can also stretch
the image as desired (7-16c and 7-16d).
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USE A CLEAR RULER!
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1. Find the sink location by drawing a line from the station point to
the front corners of the sink, onward to the picture plane, and
then onto the drawing.

2. Find the dishwasher by drawing a line from the station point to
the front corners of the dishwasher, onward to the picture plane,
and then onto the drawing.

3. To find the heights of the wal cabinets, first locate the height on
the original measuring line (in this case the height information is
transferred from the adjacent elevation).

4. Because the cabinets are recessed into the wall (see plan, you
must draw a line from the station point to the rear edge of the
cabinet and onto the picture plane and project this location
onto the drawing.

5. Complete the lower cabinets by drawing lines from the edges of
the cabinets to the appropriate vanishing points.
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1. Practice drawing boxes that look square.

2. Boxes look distorted when the front corner
equals less than 90 degrees. This means the.
Vanishing points are too close together.

3. Boxes look distorted when the front corner
edquals greater than 140 degrees. This means the
Vanishing points are too far apart.

4. The front corner can be divided equally to serve
as 2 measuring line. This line can be scaled and
then used to measure portions of the object that
recede toward the vanishing points. Vertical
meastring lines allow you to measure of a
drawing’s vertical elements; in principle, this line
is the only element of a drawing that can be
accurately scaled

5. Bisecting diagonals divide a square drawn in
perspective. The intersection of diagonals drawn
from comer to comer in a square locates the
midpoint of that square. Rectangular planes are
also divided in this manner. Diagonal subdivision

o]

of rectangular planes is an important technique
and s useful in all methods of perspective
drawing.

Diagonals also divide rectangles.

Boxes can be extended using diagonals. Locate
the midpoint of a single box or cube, and draw a
diagonal from the bottom comer of the cube
through the midpoint of the cube’s fr side. Then
extend the diagonal from the midpoint to the
top perspective line (the one that recedes to the
vanishing point). Where the diagonal meets the.
perspective line of the original cube, draw a new.
vertical, creating a second square that is visually
equal in perspective.

Diagonals can also extend a box vertically.
Slanting parallellines converge at a common
point. Francis Ching dubbed this point a
vanishing trace, or VT, and it i directly below or
above the vanishing point.

VT
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5. If necessary, estimate a grid through diagonal
division. On side walls, locate verticals where
height lines intersect diagonals. Draw the
diagonals and then draw vertical lines where
the diagonals intersect the height lines.

6.and 7. Use measuring increments (created
in Step 4) or a grid to locate objects and
architectural elements. Use a clean overlay to

create a line drawing





OEBPS/images/c09f013_fmt.gif
oows
iy
celles

Materials applied in relation to their
location in the environment: flooring
at the bottom, walls above the
flooring, and ceiling materials at

the top of the board.

Materials applied in relation to
proximity or physical contact—for
example, flooring adjacent to
related furnishings and finishes.
Materials placed according to their
visual impact on the composition
for example, large areas of flooring
represented by large samples.
Materials placed in relation to a
graphic element or design parti. In
this example, the materials form a
collage relating to the floor plan.
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Figure 7-13c shows plant with a Fill that was created by
chossing the desired foreground color (green) and then
selecting the Paint Bucket tool and clicking on the areas
where green is desired. In this case a range of greens.

was chosen to create more lifelike plants, the Paint
Bucket tool works wellfor ths type of detail,

Using fills and the Paint Bucket tool both require you to
work directly on the line drawing layer o its duplicate.
To make a duplicate layer of the original plan layer,
celect that layer in the Layers palette and choose Layer >
Duplicate Layer. Then name the duplicate layer.

Most renderings include some areas of pure color.
Rather than pasting image files into these areas, use a
il or the Paint Bucket tool by selecting the areas you
want to color in

Figure 7-13a shows the chair color added using a Fill. To
do this, first select the desired area using the Magic
Wand tool, then go to Edit > Fil. Itis best to make a
color selection prior to the Fill command,

Figure 7-13b shows the sink and stove with a Fill that was
created by choosing the desired foreground color (gray)
and then selecting the Paint Bucket tool and ciicking on
the areas where gray is desired (the sink and cooktop).
“The Paint Bucket tool is grouped with the Gradent tool
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Two- and three-dimensional drawings can be imported
into files by selecting File > Import and choosing

the desired file (5-10a). Only SketchUp Pro allows

you to import .dwg files. When files fail to import into
SketchUp Pro, it s often because a newer version of
AutoCAD was used to create the originals. If this
happens, save the original AutoCAD file as a file from
an earlier version of the software.

The .dwg file will import as an entity or group. In
order to remove items or work with individual lines or
elements, right-click and select Explode (5-10b). After
the file is imported, use the Pencil tool to trace over all
of the necessary lines to create surfaces (5-10c).
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Browse for your material image and click Open to
add it to the new collection. (Alternatively, you can
choose File > Import and select Use as Texture.)

Note: In order to browse for and select an image to
use as a texture, you should first create an image file
containing a product image, such as scans of materials
or higher-resolution images obtained from manufactur-
ers. (Figure 7-3d illustrates sofas with a texture created
by uploading a manufacturer’s high-resolution textile
image file))
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. This photograph sets up a one-point view of the
interior because the back wall s parallel to the
picture plane (camera lens). Trace over the lines
that form the walls and ceiling; these will lead to
a single vanishing point. Draw a horizontal line
through the vanishing point; this s the horizon line.

. New or proposed items are drawn using the
vanishing point and the horizon line.

. Trace items that will be retained from the

photographic image. Add entourage elements
such as plants, figures, or fixtures
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A coat of Sand Prismacolor marker was
layered on the entire drawing surface.
The stairs, countertops, window seat,
and fireplace were coated with Eggshell
Prismacolor marker. Layers of Cool Gray
10% marker were added to the sinks.
and appliances, and to the inside of the
freplace (6-13a).

Figure 6-13b shows the tle floors coated
with Terracotta Prismacolor marker in a
linear fashion, making the differences in
the tile shades visible. Shadows were
added with Cinnamon Toast Prismacolor
marker, except for the gray areas,

‘which were layered with additional

Cool Gray 10%.

‘The final tune-up (6-13¢) was done
with white, cream, and green chalk
pastel (in powder form), and with
additional shadows laid in with Walnut
and Gray Prismacolor markers. Sharp
white Prismacolor pencil was used for
tile grout lines. Additional Prismacolor
pencils were used to add detail and to
aid in color movement throughout

the plan.
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A closed series of edges (or ines) form a "face” (5-24). You must
create a face in order to further manipulate forms. Here the lines
shown in Figure 5-2c are connected using the Pencil ool to form
face, which is shown in dark gray. See Figures 5-15a through 5-15f
for more information about faces and edges.

Note: The size of the pencil tool is exaggerated in Figures 5-2a, 5-2c,
and 5-2d.
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The finalized image (7-17d) was refined using the Dodge tool to add sun glare streaks to the window glass.
The Eraser tool was selected and changed to Brush mode set at 75% opacity and 50% flow. Then the rendering’s
edges were softened with the Eraser tool by creating duplicates of the brick wall, wood floor, and cityscape layers.

(Always turn off the layers and save them in the Layers palette as a backup in case you make an error while finishing
a rendering).
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Red or blue colored
pencil on bond paper
(from left to right):
colored pencil alone,
clear marker blender
over colored pencil,
gesso applied prior to
pencil, pencil over warm
gray marker, pencil over
cool gray marker, pencil
over red marker, pencil
over yellow marker,
pencil over blue marker.
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White glue
Slow instant glue
Glue accelerator
Glue stick

Rubber cement
Double-sided tape
Transfer tape
Masking tape

Painter's tape (removable)

Spray adhesive

Sandpaper
Smallfile

Tack cloth (for removing debris.
after sanding)

Small, heavy angle plate (used
as a weight)

Large paper clips

Small clamps

Straight pins

Utility knife

Snap-off cutter

Excel (or X-Acto) knife

Metal builder's square
Cork-backed metal ruler
Steel straightedge with knob
Cutting pad
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Perspective lines converge to a single vanishing point (VP), located on the horizon line (HL).

The front faces of the cubes and the back wall of a room are viewed parallel to the picture plane.
Only those elements with faces touching the picture plane can be drawn in scale.

One-point perspective drawings have true vertical, horizontal, and perspective (depth) lines.
Items located outside of the cone of vision (CV) tend to appear distorted.

Items appear to diminish in size as they recede from viewer, which makes boxes of the same size
appear smaller when they are located in the rear of a reom.
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Find a high-resolution image of wood flooring and import it into a new Photoshop document. Make a large
selection of the wood image using the Rectangle Marquee tool. Choose Edit > Copy. Figure 7-10a shows
the wood image with the Marquee tool's selection readly to copy.

In your rendering canvas, select the Magic Wand tool and click on the area of floor to be rendered as wood.
(If necessary, hold down the Shift key and continue selecting all floor surfaces to be rendered.) The Magic
Wand tool will select the area between the lines that you desire to render (7-10b).

Note: The Magic Wand tool may be grouped with the Quick Selection tool.

A marquee (which looks like “marching ants") will now appear around the Magic Wand tool’ selection.
Choose Edit > Paste Special > Paste Into (Figure 7-10c); this will place the wood flooring imagery directly
into the areas selected by the Magic Wand tool, as shown in Figure 7-10d.

Change the wood flooring layer to the Multiply layer option (this can be done in the Layer palette).
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°
The drawingsetup reqies staring a new aming i AUoCAD, right-lcking an plr trackig at e bttom o

the toolbar, choosing the Settings option, and changing the Polar Angle Increment settings to 30 degrees. Then
complote the following steps:

1. Draw a verticallne that i the des

dhoightof 4. Using the same 30.degree angles, complete

the object using—in this case, 2 ‘the object by drawing the required lines.
2. Atthe base of the object, draw the frst. (Dashed lines show the hidden isometric:
(30-degree) angled line length (n this case, 5-0; fines.)
copy this line above at a parallel location to 5.and 6. Add detais. For the drawers, draw
crete the top ofthe object line from the top ofthe unit o the bottom. Use
3. Draw the depth of the abject by reeing 8 the Divide command to civide the fns into three
30-dogree angled ine inthe desired dimension ecual par, makingsure Osnap Noces oo

this case, 1101 at the bottom of the obiect,
and repeat for the object’s top parallel lne.

Continue this method for additional cabinets and drawers. These instructions are continued in Figure 3-6b.

Note: Use copy lines rather than offsetting lines; offsetting does not follow the 30-degree angles.
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canpe s
PROJECT ABC

PROVECT ABC

. Materials may be titled directly on

the board.

. Materials may be titled using a code

system, with a legend or key placed
on the back of the board or coded
to the floor plan and elevations.

. This example employs no titles on

the face of the board; instead, a
coding system and legend are used
on the back of the board.

. The legend on the back of board

shown in #3.





OEBPS/images/c02f015_fmt.jpg





OEBPS/images/c02f018b_fmt.jpg
NS

AN FIT AN - Scheme A

s






OEBPS/images/c06f009_fmt.jpg





OEBPS/images/c06f030_fmt.jpg





OEBPS/images/c07f002a_fmt.jpg





OEBPS/images/c01f018c_fmt.jpg





OEBPS/images/c03f002_fmt.jpg





OEBPS/images/c01f011_fmt.gif
]
]

— i ] C
{ } ELEVATION 1 e ELEVATION 2
[t
1. Portions of walls cut into or closest to the viewer are bold 3. In elevations including cabinetry and/or millwork, details such

2. Receding elements are drawn with progressively lighter as countertops, door frames, and hardware should be included.

lines. 4. Interior elevations require tiles, reference symbols (names or

numbers), and scale notation (see also Figure 1-6b).
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a. Was drawn with the Brush tool set
to Mode: Normal; Opacity: 100%;
Flow: 100%.

b. Was drawn using the same settings
as the first, except that the Mode
was set to Dissolve.

C. Was drawn using the settings
Mode: Dissolve; Opacity 46%;
Flow 100%.

d. Was drawn using the settings
Mode: Normal; Opacity: 100%;
Flow: 50%.

Note: Changing the flow setting makes it
easier to create value contrast.
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Perspective lines converge to two vanishing points (VPs), located on the horizon line (HL).

Boxes are viewed from the front corner, and rooms generally from the back comer, in relation to the
picture plane.

Two-point perspective drawings have true vertical lines and perspective (depth) lines.
Only the front edge (or back edge) touching the picture plane can be measured in scale.
Items located outside of the cone of vision (CV) tend to appear distorted.

As with all forms of perspective, items appear to diminish in size as they recede from viewer, which makes
boxes of the same size appear smaller when they are located in the rear of a room.
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. To begin, select the desired view. In this case, the

plan is oriented to provide a view of the rear cor-
ner of the kitchen to include the kitchen cabinets.

The picture plane should pass through the rear
corner of the plan, with the walls you wish to
include in the drawing on the left and right.

Create a station point directly below the rear
comer of the plan (there are other ways to do

this, but this is the easiest). The station point
indicates the location of the viewer. This point
should be located roughly two to three times the
height of the room in the same scale as the plan.

Draw a line (dashed here) from the station point
to the picture plane; this line must be parallel to
the back walls of the room in plan.

Begin the actual perspective drawing by
projecting the location of the back corner down
vertically through the station point and well
below (or above) the plan.

The line projected in Step 5 now becomes the
measuring line. This is drawn to the desired
height of the room (in this case 9 in the same
scale in which the original plan was created. It is
helpful to draw tick marks that indicate 1
increments on the measuring line.

Draw a horizontal line to serve as the horizon line
for the perspective drawing. In most drawings, it
should be located at eye level—in this case 55",
The vanishing points should be projected
vertically, directly from the picture plane onto this
new horizon line.

If desired, an elevation can be placed alongside
the perspective drawing to aid in establishing
height measurements.

Wall and ceiling lines can now be drawn from

‘opposite vanishing point to the appropriate
heights on the measuring line.
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ines o curved sufaces requires the uss of the Avetool (5130, Curved faces drawn vsing the PushvPulltool are
call “srfaco ntios* and connot bo adjustad asa siglo surface nty.Tying to push o pullportions of
surface ntitos wil result nthis waring: “Cannot push/pulcurved orsmoothed surfaces” (5-13¢).

1 orderto maripulate curved surfaces (surfoce
entite), choose View > Hicden Geomaty. This will
allow you tosea and wrk with indvidul faces
within the entiies 5-13d). Figure -13e shows the
PushPull ool being used on indnidual faces madie
Vbl by viawing hidden geomety.
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Curved wal forms can be drawn diectlyusing the Arc too (5-131) and othe toos, such as the offset
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shown in Figure S-10c.
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Marker was applied in
inear strokes as well as in

swirls to simulate a range

of flooring materials.
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Kern or not to kern?  auotetterspacing
Kern or not to kern?  optical Letterspacing

LOVE INTERIORS
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Love Interiors
Love Interiors

Kerning: Compare the space between each O, V, R, and T and the letters
adjacent to them.
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Rotate scaled plan to appropriate angles (shown
here, 30 degrees/60 degrees and 45 degrees/
45 degrees).

Draw vertical lines upward to the appropriate
height in scale.

Draw lines parallel to the base plane (the floor
plan) at the same angles as the plan.

Draw circles found on the plan and its parallel
planes as circles.

Draw circles found on vertical planes as ellipses
(see Figures 3-15 and 3-16 for information on
ellipses).

Create an enclosing box to measure and locate
non-axonometric lines.

Create an enclosing box to measure and plot
irregular and curvilinear lines and planes.
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5.and 6. Use the grid to estimate architectural elements and objects. (Grids

best to estimate measure-
g the drawing.

are not always necessary; for simple spaces,
ments.) Use a clean overlay for tracing and refi
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When an item such as wood does not it exactly, you can stretch the image by choosing Edit > Transform > Scale,
then using the handles that appear to stretch the image into the appropriate shape (7-11a). After the scale is
manipulated, you will notice a subtle difference in the scale of the flooring (7-11b) compared with the initial scale
shown in Figure 7-10d. The scale of rendered imagery is usually eyeballed and adjusted on the fly relative to the
drawing scale. (More about scaling images is found in the following section.)
If an image is not large enough to fill the area required, make a copy of the layer (in this case, the wood floor layer).
This will duplicate the image on top of the original. Move the new image over to fill the remaining space. Then link
all the duplicate wood layers and choose Layer > Merge Linked; this will create a single layer and allow you to
manipulate it as one entity. In many cases, lowering the opacity will allow the wood image to read more realistically
9.
Note: When rendering a lot of the same material in a floor plan, rotate and flip the duplicate images randomly to
create realistic patterning. Rotate images, if desired, by choosing Edit > Transform > Rotate. More information about
creating larger image files for rendering can be found in Figures 7-18a through 7-18¢.

in the render
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Construct shadows by selecting an angle formed by the light source and using this angle
\ consistently to create triangles at the appropriate comers of the object. Then connect
s, o beuss ufthe tangles s one snvther o fom e dradors.
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To estimate a larger volume, such as a room, draw a vertical line (3-19a) and create eight increments along the
line (in red). The vertical line will serve s the back corner, and each increment along the line will represent 1
foot. Place a horizontal line at the 5" or 6" mark; this will serve as a horizon line (blue) and should have one
vanishing point at each end. Then draw ceiling and floor lines using the vanishing points. (The yellow lines
indicate the direction of one vanishing point.)

Use the increment lines in the back corner and project these from the wall forward to find the rough scale of
items—such as the box containing a roughly sketched 3*high reception desk (3-19b). A cleaner version of
this simple desk is shown in Figure 3-19¢. Another iteration of the desk, with a curved portion, appears in
Figure 3-19d. The curve is drawn by locating points along the box's top and bottom planes to estimate the
curves' starting and end points.

Yet another teration of the desk is shown in Figure 3-19¢, where boxes have been used to locate items such as
the transaction ledge.
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A figure shown walking away from the viewer is easiest to draw.

1.

3.
2.
4

Draw a small oval head (on the horizon line).
Draw curved shoulders slightly below the head.
Draw a torso extending downward from the shoulders.

Draw legs below the torso. The legs can be uneven, and shoe-shapes can
extend from them.
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Use the Rectangle tool to draw rectangular or square faces. Select this
tool and then select the size of the face by clicking at two opposite
corners of the desired shape.

Note: The red lines and arrows are used to indicate tool icon and
location—these are not part of the SketchUp interface.
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The flooring was created
25 a texture by uploading
2 jpg file of a dark wood
sample. When loaded as a
texture, the image is
treated as a repetitive
pattern, which is why it
appears tiled on the floor.
The same texture was
used for cabinatry and
wood furnishings, where,
due to the smaller
surfaces, the texture does
not appear tiled.

The translucent panel was
created by rendering a
thin panel inside a thicker
wall, vith one of the
translucent choices in the
Materials palette. The blue
backsplash was rendered
using a blue material
imported in the Import >
Use as an Image mode.
The white furnishings are
Google components; they
were imported as white
and no color was added.

The only difference
between Figures 7-4a and
7-4b i the shadows; the
settings relate to two.
different times of year.
(Choose Window >
Shadows to manipulate.
shadows.)
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Apply gray markers to shadow locations (6-21a). Tune up the color by adding multiple layers of
Apply colored marker (using a straight eclge). colored marker and colored pencil. Now markers
It s best to use subdued marker color (avoiding may be applied freely without the use of a straight-
overly dark or intense color), giving mere edge. Enhance shadows with washes of colored
indications of color and texture (6-21b). pencil (6-21c).
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In this estimation method, measurements are based on rough approximations. For example, the horizon line is
placed at roughly 5 feet, approximately the eye level of the viewer. Because most pieces of furniture wil it into a
30"high packing crate, much of the furniture is roughed in as 30high boxes.

1. Drawa 10" x 10" square in a workable scale
(%" or 1. This square will become the back wall
of the room and will be the only portion of the
drawing in scale.

2. Divide the square using diagonals. Draw a
horizontal line through the center. This s the
horizon line; it is at roughly 5. Place a vanishing
point on the horizon line slightly to the left or
right of center.

3. Draw perspective lines from the vanishing point
through the corners of the original square, creating
wall and ceiling lines. Now estimate the depth of
the room and give it a square appearance by
using your drawing skills to define the room'’s
depth.

4. Use diagonals to divide the original square (see
Figure 3-13), which is now the back wall. By
dividing the back equally in four, you will create
30" height increments.
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. Create the angled portion of the lowier cabinets by
drawing a line from the station point to the edges of
the angled portion and onward to the picture plans
‘Then project the lines onto the cabinsts in the.
drawing,

. Locate the stove by drawing  line from the station
point to the front cormers of the stove, onward to the
picture plane, and then down onto the drawing.

3. Locate thispiece of furniture by drawing lines rom
thesttion point o the thres visile edges of the
object, onward tothe picture plane, and then onto
the draving. The height of the objsct i dtermined
by locating it on the measuring line and then
wansforing the height ne by use of the
point (dashed lnes).

shing

4. The upper cabinets can be complated by working
from the measuring line and the vanishing points
(similar to Step 3)
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+ Items that are parallel to the floor or ground, such
as a table base or top, must have a major axis (in
red) that is parallel to the horizon line (dashed red
line). The central leg of this table is formed by a
centerline that extends extending from the top.
minor axis to the lower minor axis.

+ Cylindrical items not parallel to the floor have
minor axis (blue line) that extends through the
center of the major axis and back to the object’s
vanishing points. Perspective lines to vanishing
points are drawn in yellow.

« Many designers use templates to create accurate
ellipses and curvilinear forms. The choice of
templates is based on the locations of the major
axis, the minor axis, and the centerline of the
form.
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1. Lay in shadows and a layer of
marker in the direction shown
(6-12a). In some locations, two
layers of light tan marker were
used to create variety.

2. Add layers of tan marker to create
variation in the limestone floor
tiles so that they will accuratel
illustrate the variety inherent in
the material (6-12b).

3. Add colored pencilto the floor,
tabletop, and chairs. (A rendered
perspective drawing of this project
can be found in Figure 6-38b.)
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When planning the verbal portion of a presentation, use the step-by-step approach
illustrated here, defining presentation elements in their order of presentation.
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